cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
188
Views
5
Helpful
7
Replies
Highlighted
Beginner

Standby Sup-8e Uplink not functional.

Hi All,

I have the problem and would like to have some advice , I have Cisco 4510R+E with 2 Sup-8e with SSO mode

and I've noticed that no LED Uplink status for port 1-4 in standby supervisor and the physical link is down now.

Anyone experience with this issue ? And How to fix it ? 

below is the show module command found both Sup-8e in slot 5 and 6.

 

Chassis Type : WS-C4510R+E

Power consumed by backplane : 40 Watts

Mod Ports Card Type Model Serial No.
---+-----+--------------------------------------+------------------+-----------
1 24 1000BaseX SFP WS-X4724-SFP-E CAT1904L2V1
2 24 1000BaseX SFP WS-X4724-SFP-E CAT1904L2SU
5 8 Sup 8-E 10GE (SFP+), 1000BaseX (SFP) WS-X45-SUP8-E CAT1902L7SZ
6 8 Sup 8-E 10GE (SFP+), 1000BaseX (SFP) WS-X45-SUP8-E CAT1902L7MX
8 24 1000BaseX SFP WS-X4724-SFP-E CAT1923L32D
10 48 10/100/1000BaseT Premium POE E Series WS-X4748-RJ45V+E CAT1903L5VA

Mod Redundancy role Operating mode Redundancy status
----+-------------------+-------------------+----------------------------------
5 Active Supervisor SSO Active
6 Standby Supervisor SSO Standby hot

 

Below is show interface status command

system found the SFP module that connected to the standby Sup

sh int statu | in 6/
Te6/1 notconnect 1 full auto No XCVR
Te6/2 notconnect routed full auto 10GBase-LR
Te6/3 notconnect 1 full auto 10GBase-SR
Te6/4 notconnect 1 full auto No XCVR
Te6/5 inactive 1 full auto No XCVR
Te6/6 inactive 1 full auto No XCVR
Te6/7 inactive 1 full auto No XCVR
Te6/8 inactive 1 full auto No XCVR

 

Blow is the picture showed that no LED Uplink 1-4 status standby Sup.

cisco 4510 - Sup-8e.png

7 REPLIES 7
Highlighted
Hall of Fame Community Legend

Re: Standby Sup-8e Uplink not functional.

If I remembered correctly, if the chassis has dual supervisor card, only HALF of the uplink ports will work. The other half are permanently disabled.
So if a line card has 8 ports, then only first four ports will work in each card.
Highlighted
Beginner

Re: Standby Sup-8e Uplink not functional.

Thank you , Yes you are right !

The first 4 port on each Supervisor card  could be functional.

But for me the first 4 port on my 2nd Supervisor card are not working.

Hall of Fame Community Legend

Re: Standby Sup-8e Uplink not functional.

What firmware is the chassis running on?
Highlighted
Beginner

Re: Standby Sup-8e Uplink not functional.

Thank you.

I'm running on software version below

sh verer
Cisco IOS Software, IOS-XE Software, Catalyst 4500 L3 Switch Software (cat4500es8-UNIVERSALK9-M), Version 03.08.04.E RELEASE SOFTWARE (fc2)

Highlighted
Hall of Fame Community Legend

Re: Standby Sup-8e Uplink not functional.

3.8.4 is very old.
Have you tried a different version?
Highlighted
VIP Expert

Re: Standby Sup-8e Uplink not functional.

Hi,

See table-2 in this link:

I have the same sup and same chassis with Portchannels using 5/1, 5/2 and 6/1 and 6/2 with no issues. I have never used all 8. So not sure if that works.

https://www.cisco.com/c/en/us/products/collateral/switches/catalyst-4500-series-switches/data_sheet_c78-728191.html

 

HTH

Highlighted
Beginner

Re: Standby Sup-8e Uplink not functional.

Hi All,

 

Thank you for your all advises, Today I've tried with remove the 2nd Supervisor from the chassis and reinstall again now the Uplink status on 2nd Sup is back and the Te-port 6/1 and 6/3 are working.

 

Regards. 

 

 

 

CreatePlease to create content
Content for Community-Ad