cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
5792
Views
0
Helpful
13
Replies

vpc etherchannel fails

varlotbolt
Level 1
Level 1

Hi all, i am trying to solve the following topology and make vpc with isr router:17-40-40.jpg

 

However isr router gives error:

*Mar  2 16:48:17.504: %EC-5-L3DONTBNDL2: Gi0/1 suspended: LACP currently not enabled on the remote port.
*Mar  2 16:48:18.676: %EC-5-L3DONTBNDL2: Gi0/2 suspended: LACP currently not enabled on the remote port.

 

Any ideas how can i correct the config?

this is the config of isr and the rest of devices

!
interface Port-channel10
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet0/1
 switchport access vlan 10
 switchport mode access
 media-type rj45
 speed 1000
 duplex full
 no negotiation auto
 channel-protocol lacp
 channel-group 10 mode active
!
interface GigabitEthernet0/2
 switchport access vlan 10
 switchport mode access
 media-type rj45
 speed 1000
 duplex full
 no negotiation auto
 channel-protocol lacp
 channel-group 10 mode active
!

N5k-Primary#             

interface Ethernet1/5
  description *** VPC PEER LINKS ***
  switchport mode trunk
  switchport trunk allowed vlan 10
  channel-group 23 mode active

interface Ethernet1/6
  description *** VPC PEER LINKS ***
  switchport mode trunk
  switchport trunk allowed vlan 10
  channel-group 23 mode active


interface Ethernet1/3
  description *** Connected to ISR Gig0/2/4 ***
  switchport access vlan 10
  speed 1000
  channel-group 10 mode active



interface Vlan23
  no shutdown
  vrf member keepalive
  ip address 192.168.1.1/24

interface port-channel10
  switchport access vlan 10
  speed 1000
  vpc 10

interface port-channel23
  description *** VPC PEER LINKS ***
  switchport mode trunk
  switchport trunk allowed vlan 10
  spanning-tree port type network
  vpc peer-link

vpc domain 1
  peer-keepalive destination 192.168.1.2 source 192.168.1.1 vrf keepalive


vlan 1,10,23
vlan 23
  name keepalive

vrf context keepalive
vrf context management
vpc domain 1
  peer-keepalive destination 192.168.1.2 source 192.168.1.1 vrf keepalive

  N5k-Secondary#

vlan 1,10,23
vlan 23
  name keepalive

vrf context keepalive
vrf context management
vpc domain 1
  peer-keepalive destination 192.168.1.1 source 192.168.1.2 vrf keepalive

interface Vlan1

interface Vlan23
  no shutdown
  vrf member keepalive
  ip address 192.168.1.2/24

interface port-channel10
  switchport access vlan 10
  speed 1000
  vpc 10

interface port-channel23
  description *** VPC PEER LINKS ***
  switchport mode trunk
  switchport trunk allowed vlan 10
  spanning-tree port type network
  vpc peer-link


interface Ethernet1/3
  description *** Connected to ISR Gig0/2/4 ***
  switchport access vlan 10
  speed 1000
  channel-group 10 mode active

 

interface Ethernet1/5
  description *** VPC PEER LINKS ***
  switchport mode trunk
  switchport trunk allowed vlan 10
  channel-group 23 mode active

interface Ethernet1/6
  description *** VPC PEER LINKS ***
  switchport mode trunk
  switchport trunk allowed vlan 10
  channel-group 23 mode active
N5k-Primary# sh vpc
Legend:
                (*) - local vPC is down, forwarding via vPC peer-link

vPC domain id                     : 1   
Peer status                       : peer adjacency formed ok      
vPC keep-alive status             : peer is alive                 
Configuration consistency status  : success 
Per-vlan consistency status       : success                       
Type-2 consistency status         : success 
vPC role                          : primary                       
Number of vPCs configured         : 1   
Peer Gateway                      : Disabled
Dual-active excluded VLANs        : -
Graceful Consistency Check        : Enabled
Auto-recovery status              : Disabled
Delay-restore status              : Timer is off.(timeout = 30s)
Delay-restore SVI status          : Timer is off.(timeout = 10s)
Operational Layer3 Peer-router    : Disabled

vPC Peer-link status
---------------------------------------------------------------------
id    Port   Status Active vlans    
--    ----   ------ -------------------------------------------------
1     Po23   up     10                                                          
         

vPC status
----------------------------------------------------------------------------
Id    Port          Status Consistency Reason                Active vlans
--    ------------  ------ ----------- ------                ---------------
10    Po10          down*  success     success               -                  
         
                                                                             
N5k-Secondary# sh vpc
Legend:
                (*) - local vPC is down, forwarding via vPC peer-link

vPC domain id                     : 1   
Peer status                       : peer adjacency formed ok      
vPC keep-alive status             : peer is alive                 
Configuration consistency status  : success 
Per-vlan consistency status       : success                       
Type-2 consistency status         : success 
vPC role                          : secondary                     
Number of vPCs configured         : 1   
Peer Gateway                      : Disabled
Dual-active excluded VLANs        : -
Graceful Consistency Check        : Enabled
Auto-recovery status              : Disabled
Delay-restore status              : Timer is off.(timeout = 30s)
Delay-restore SVI status          : Timer is off.(timeout = 10s)
Operational Layer3 Peer-router    : Disabled

vPC Peer-link status
---------------------------------------------------------------------
id    Port   Status Active vlans    
--    ----   ------ -------------------------------------------------
1     Po23   up     10                                                          
         

vPC status
----------------------------------------------------------------------------
Id    Port          Status Consistency Reason                Active vlans
--    ------------  ------ ----------- ------                ---------------
10    Po10          down*  success     success               -                  
         

1 Accepted Solution

Accepted Solutions

Hello,

From the ISRs perspective, the ports are reported as notconnect - this is something I do not like about this setup.

Ideally, I would like to ask you to temporarily remove the e1/3 on both N5Ks, and the Gi0/1+Gi0/2 from the port-channels - leave them running as normal standalone ports without any "channel-group" command configured on them, and then check if they come up and what does the show cdp neighbor tells us again.

If you cannot afford modifying your configuration this heavily then please at least attempt to configure no lacp suspend-individual on the Port-channel10 on both N5Ks. This will allow the switch to keep the ports up and running as individual ports if no LACPDUs are received from the other end; this is not to make this configuration work but rather only to do troubleshooting. You will need to shut down the Po10, configure no lacp suspend-individual on it, and then un-shut it again, and this will need to be done on both N5Ks. Then wait a couple of minutes and again try grabbing the show cdp neighbor command.

Thank you!

Best regards,
Peter

View solution in original post

13 Replies 13

Yachay
Level 1
Level 1

I recommend you to use trunk mode instead of access mode on the ports between the router and the 5Ks. Also, always start with the 'switchport' command in order to be 100% sure that the port will work on layer 2.

 

Hello all,

I would be somewhat surprised if the move over to the trunk mode helped - for LACP, it should not be needed at all for the ports to be trunks. It is certainly a nice thing to test, but it would require configuring the ports on the router with subinterfaces, and still if it worked, I would consider this to be some kind of defect or a weird limitation.

What I would personally suggest is this:

  1. Make sure that the VLAN 10 exists and is active on both switches. The outputs seem to confirm that it is, but let us truly make sure it is created.
  2. Let us see the LACP history on the N5Ks - the router tells us that no LACP packets are being received so let's see if that really the case from the N5K point of view. Please pull out and share the full outputs of

    show lacp internal event-history interface e1/3

    from both N5K switches. What is the exact platform and NX-OS version, anyway?

Thank you!

Best regards,
Peter

Thank you very much for your reply, please see my reply in the following lines:

 

Make sure that the VLAN 10 exists and is active on both switches. The outputs seem to confirm that it is, but let us truly make sure it is created.


N5k-Primary# 10   VLAN0010                         active    Po23, Eth1/3, Eth1/5, Eth1/6

N5k-Secondary# 10   VLAN0010                         active    Po23, Eth1/3, Eth1/5, Eth1/6

ISR# 10   VLAN0010                         active    Gi0/1, Gi0/2

 

 

Let us see the LACP history on the N5Ks - the router tells us that no LACP packets are being received so let's see if that really the case from the N5K point of view. Please pull out and share the full outputs of show lacp internal event-history interface e1/3 from both N5K switches.

N5k-Primary: 

Spoiler

N5k-Primary# show lacp internal event-history interface e1/3


>>>>FSM: <Ethernet1/3> has 15 logged transitions<<<<<

1) FSM:<Ethernet1/3> Transition at 359112 usecs after Fri Mar 2 16:49:44 2018
Previous state: [LACP_ST_PORT_IS_DOWN_OR_LACP_IS_DISABLED]
Triggered event: [LACP_EV_CLNUP_PHASE_II]
Next state: [LACP_ST_PORT_IS_DOWN_OR_LACP_IS_DISABLED]

2) FSM:<Ethernet1/3> Transition at 859885 usecs after Fri Mar 2 16:49:44 2018
Previous state: [LACP_ST_PORT_IS_DOWN_OR_LACP_IS_DISABLED]
Triggered event: [LACP_EV_LACP_ENABLED_AND_PORT_UP]
Next state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]

3) FSM:<Ethernet1/3> Transition at 861996 usecs after Fri Mar 2 16:49:45 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

4) FSM:<Ethernet1/3> Transition at 883739 usecs after Fri Mar 2 16:49:46 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

5) FSM:<Ethernet1/3> Transition at 885308 usecs after Fri Mar 2 16:49:47 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

6) FSM:<Ethernet1/3> Transition at 887433 usecs after Fri Mar 2 16:49:48 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

7) FSM:<Ethernet1/3> Transition at 890378 usecs after Fri Mar 2 16:49:49 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

8) FSM:<Ethernet1/3> Transition at 892968 usecs after Fri Mar 2 16:49:50 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

9) FSM:<Ethernet1/3> Transition at 861475 usecs after Fri Mar 2 16:49:51 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_RECEIVE_PARTNER_PDU_TIMED_OUT]
Next state: [FSM_ST_NO_CHANGE]

10) FSM:<Ethernet1/3> Transition at 894748 usecs after Fri Mar 2 16:49:51 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

11) FSM:<Ethernet1/3> Transition at 944809 usecs after Fri Mar 2 16:49:52 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

12) FSM:<Ethernet1/3> Transition at 954115 usecs after Fri Mar 2 16:49:53 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

13) FSM:<Ethernet1/3> Transition at 947175 usecs after Fri Mar 2 16:49:54 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_RECEIVE_PARTNER_PDU_TIMED_OUT]
Next state: [FSM_ST_NO_CHANGE]

14) FSM:<Ethernet1/3> Transition at 947344 usecs after Fri Mar 2 16:49:54 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_RECEIVE_PARTNER_PDU_TIMED_OUT_II]
Next state: [LACP_ST_SUSPENDED_FOR_MISCONFIGURATION]

15) FSM:<Ethernet1/3> Transition at 36296 usecs after Fri Mar 2 16:51:25 2018
Previous state: [LACP_ST_SUSPENDED_FOR_MISCONFIGURATION]
Triggered event: [LACP_EV_RECEIVE_PARTNER_PDU_TIMED_OUT]
Next state: [FSM_ST_NO_CHANGE]


Curr state: [LACP_ST_SUSPENDED_FOR_MISCONFIGURATION]
(1) Send LACP PDU: len:110 at 905604 usecs after Sat Mar 3 16:57:06 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(2) Send LACP PDU: len:110 at 891710 usecs after Sat Mar 3 16:56:36 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(3) Send LACP PDU: len:110 at 885954 usecs after Sat Mar 3 16:56:06 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(4) Send LACP PDU: len:110 at 875359 usecs after Sat Mar 3 16:55:36 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(5) Send LACP PDU: len:110 at 864753 usecs after Sat Mar 3 16:55:06 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(6) Send LACP PDU: len:110 at 857468 usecs after Sat Mar 3 16:54:36 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(7) Send LACP PDU: len:110 at 841603 usecs after Sat Mar 3 16:54:06 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(8) Send LACP PDU: len:110 at 834610 usecs after Sat Mar 3 16:53:36 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(9) Send LACP PDU: len:110 at 825893 usecs after Sat Mar 3 16:53:06 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(10) Send LACP PDU: len:110 at 819533 usecs after Sat Mar 3 16:52:36 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(11) Send LACP PDU: len:110 at 815427 usecs after Sat Mar 3 16:52:06 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(12) Send LACP PDU: len:110 at 809945 usecs after Sat Mar 3 16:51:36 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(13) Send LACP PDU: len:110 at 803171 usecs after Sat Mar 3 16:51:06 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(14) Send LACP PDU: len:110 at 786824 usecs after Sat Mar 3 16:50:36 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(15) Send LACP PDU: len:110 at 670485 usecs after Sat Mar 3 16:50:06 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(16) Send LACP PDU: len:110 at 664296 usecs after Sat Mar 3 16:49:36 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(17) Send LACP PDU: len:110 at 560945 usecs after Sat Mar 3 16:49:06 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(18) Send LACP PDU: len:110 at 553729 usecs after Sat Mar 3 16:48:36 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(19) Send LACP PDU: len:110 at 546938 usecs after Sat Mar 3 16:48:06 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(20) Send LACP PDU: len:110 at 530269 usecs after Sat Mar 3 16:47:36 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(21) Send LACP PDU: len:110 at 521876 usecs after Sat Mar 3 16:47:06 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(22) Send LACP PDU: len:110 at 423599 usecs after Sat Mar 3 16:46:36 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(23) Send LACP PDU: len:110 at 406803 usecs after Sat Mar 3 16:46:06 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(24) Send LACP PDU: len:110 at 400814 usecs after Sat Mar 3 16:45:36 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(25) Send LACP PDU: len:110 at 387311 usecs after Sat Mar 3 16:45:06 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(26) Send LACP PDU: len:110 at 379873 usecs after Sat Mar 3 16:44:36 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(27) Send LACP PDU: len:110 at 366818 usecs after Sat Mar 3 16:44:06 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(28) Send LACP PDU: len:110 at 348222 usecs after Sat Mar 3 16:43:36 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(29) Send LACP PDU: len:110 at 338982 usecs after Sat Mar 3 16:43:06 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(30) Send LACP PDU: len:110 at 299364 usecs after Sat Mar 3 16:42:36 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

N5k-Primary#


N5k-Secondary:

Spoiler
N5k-Secondary# show lacp internal event-history interface e1/3


>>>>FSM: <Ethernet1/3> has 15 logged transitions<<<<<

1) FSM:<Ethernet1/3> Transition at 846661 usecs after Fri Mar 2 16:50:21 2018
Previous state: [LACP_ST_PORT_IS_DOWN_OR_LACP_IS_DISABLED]
Triggered event: [LACP_EV_CLNUP_PHASE_II]
Next state: [LACP_ST_PORT_IS_DOWN_OR_LACP_IS_DISABLED]

2) FSM:<Ethernet1/3> Transition at 139287 usecs after Fri Mar 2 16:50:22 2018
Previous state: [LACP_ST_PORT_IS_DOWN_OR_LACP_IS_DISABLED]
Triggered event: [LACP_EV_LACP_ENABLED_AND_PORT_UP]
Next state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]

3) FSM:<Ethernet1/3> Transition at 141578 usecs after Fri Mar 2 16:50:23 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

4) FSM:<Ethernet1/3> Transition at 144767 usecs after Fri Mar 2 16:50:24 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

5) FSM:<Ethernet1/3> Transition at 148662 usecs after Fri Mar 2 16:50:25 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

6) FSM:<Ethernet1/3> Transition at 154277 usecs after Fri Mar 2 16:50:26 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

7) FSM:<Ethernet1/3> Transition at 156866 usecs after Fri Mar 2 16:50:27 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

8) FSM:<Ethernet1/3> Transition at 158911 usecs after Fri Mar 2 16:50:28 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

9) FSM:<Ethernet1/3> Transition at 141610 usecs after Fri Mar 2 16:50:29 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_RECEIVE_PARTNER_PDU_TIMED_OUT]
Next state: [FSM_ST_NO_CHANGE]

10) FSM:<Ethernet1/3> Transition at 159955 usecs after Fri Mar 2 16:50:29 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

11) FSM:<Ethernet1/3> Transition at 160993 usecs after Fri Mar 2 16:50:30 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

12) FSM:<Ethernet1/3> Transition at 163429 usecs after Fri Mar 2 16:50:31 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

13) FSM:<Ethernet1/3> Transition at 253833 usecs after Fri Mar 2 16:50:32 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_RECEIVE_PARTNER_PDU_TIMED_OUT]
Next state: [FSM_ST_NO_CHANGE]

14) FSM:<Ethernet1/3> Transition at 254407 usecs after Fri Mar 2 16:50:32 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_RECEIVE_PARTNER_PDU_TIMED_OUT_II]
Next state: [LACP_ST_SUSPENDED_FOR_MISCONFIGURATION]

15) FSM:<Ethernet1/3> Transition at 256662 usecs after Fri Mar 2 16:52:02 2018
Previous state: [LACP_ST_SUSPENDED_FOR_MISCONFIGURATION]
Triggered event: [LACP_EV_RECEIVE_PARTNER_PDU_TIMED_OUT]
Next state: [FSM_ST_NO_CHANGE]


Curr state: [LACP_ST_SUSPENDED_FOR_MISCONFIGURATION]
(1) Send LACP PDU: len:110 at 377179 usecs after Sat Mar 3 16:58:38 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(2) Send LACP PDU: len:110 at 374659 usecs after Sat Mar 3 16:58:08 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(3) Send LACP PDU: len:110 at 275405 usecs after Sat Mar 3 16:57:38 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(4) Send LACP PDU: len:110 at 271855 usecs after Sat Mar 3 16:57:08 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(5) Send LACP PDU: len:110 at 270285 usecs after Sat Mar 3 16:56:38 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(6) Send LACP PDU: len:110 at 266865 usecs after Sat Mar 3 16:56:08 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(7) Send LACP PDU: len:110 at 250135 usecs after Sat Mar 3 16:55:38 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(8) Send LACP PDU: len:110 at 247259 usecs after Sat Mar 3 16:55:08 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(9) Send LACP PDU: len:110 at 245941 usecs after Sat Mar 3 16:54:38 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(10) Send LACP PDU: len:110 at 243460 usecs after Sat Mar 3 16:54:08 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(11) Send LACP PDU: len:110 at 239813 usecs after Sat Mar 3 16:53:38 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(12) Send LACP PDU: len:110 at 237139 usecs after Sat Mar 3 16:53:08 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(13) Send LACP PDU: len:110 at 235416 usecs after Sat Mar 3 16:52:38 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(14) Send LACP PDU: len:110 at 231601 usecs after Sat Mar 3 16:52:08 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(15) Send LACP PDU: len:110 at 225979 usecs after Sat Mar 3 16:51:38 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(16) Send LACP PDU: len:110 at 223614 usecs after Sat Mar 3 16:51:08 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(17) Send LACP PDU: len:110 at 220402 usecs after Sat Mar 3 16:50:38 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(18) Send LACP PDU: len:110 at 1057 usecs after Sat Mar 3 16:50:08 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(19) Send LACP PDU: len:110 at 971180 usecs after Sat Mar 3 16:49:37 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(20) Send LACP PDU: len:110 at 969243 usecs after Sat Mar 3 16:49:07 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(21) Send LACP PDU: len:110 at 965896 usecs after Sat Mar 3 16:48:37 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(22) Send LACP PDU: len:110 at 959777 usecs after Sat Mar 3 16:48:07 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(23) Send LACP PDU: len:110 at 954553 usecs after Sat Mar 3 16:47:37 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(24) Send LACP PDU: len:110 at 913346 usecs after Sat Mar 3 16:47:07 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(25) Send LACP PDU: len:110 at 910825 usecs after Sat Mar 3 16:46:37 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(26) Send LACP PDU: len:110 at 909137 usecs after Sat Mar 3 16:46:07 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(27) Send LACP PDU: len:110 at 905782 usecs after Sat Mar 3 16:45:37 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(28) Send LACP PDU: len:110 at 902304 usecs after Sat Mar 3 16:45:07 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(29) Send LACP PDU: len:110 at 898684 usecs after Sat Mar 3 16:44:37 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(30) Send LACP PDU: len:110 at 897323 usecs after Sat Mar 3 16:44:07 2018

01010114 7f9b0023 04eebe01 800a8000 41034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 4103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

What is the exact platform and NX-OS version, anyway?

NXOS: version 7.0(3)I5(2)

Thank you very much for your reply, please see my reply in the following lines:

 

Make sure that the VLAN 10 exists and is active on both switches. The outputs seem to confirm that it is, but let us truly make sure it is created.


N5k-Primary# 10   VLAN0010                         active    Po23, Eth1/3, Eth1/5, Eth1/6

N5k-Secondary# 10   VLAN0010                         active    Po23, Eth1/3, Eth1/5, Eth1/6

ISR# 10   VLAN0010                         active    Gi0/1, Gi0/2

 

 

Let us see the LACP history on the N5Ks - the router tells us that no LACP packets are being received so let's see if that really the case from the N5K point of view. Please pull out and share the full outputs of show lacp internal event-history interface e1/3 from both N5K switches.

 

Spoiler

N5k-Primary# show lacp internal event-history interface e1/3


>>>>FSM: <Ethernet1/3> has 15 logged transitions<<<<<

1) FSM:<Ethernet1/3> Transition at 359112 usecs after Fri Mar 2 16:49:44 2018
Previous state: [LACP_ST_PORT_IS_DOWN_OR_LACP_IS_DISABLED]
Triggered event: [LACP_EV_CLNUP_PHASE_II]
Next state: [LACP_ST_PORT_IS_DOWN_OR_LACP_IS_DISABLED]

2) FSM:<Ethernet1/3> Transition at 859885 usecs after Fri Mar 2 16:49:44 2018
Previous state: [LACP_ST_PORT_IS_DOWN_OR_LACP_IS_DISABLED]
Triggered event: [LACP_EV_LACP_ENABLED_AND_PORT_UP]
Next state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]

3) FSM:<Ethernet1/3> Transition at 861996 usecs after Fri Mar 2 16:49:45 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

4) FSM:<Ethernet1/3> Transition at 883739 usecs after Fri Mar 2 16:49:46 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

5) FSM:<Ethernet1/3> Transition at 885308 usecs after Fri Mar 2 16:49:47 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

6) FSM:<Ethernet1/3> Transition at 887433 usecs after Fri Mar 2 16:49:48 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

7) FSM:<Ethernet1/3> Transition at 890378 usecs after Fri Mar 2 16:49:49 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

8) FSM:<Ethernet1/3> Transition at 892968 usecs after Fri Mar 2 16:49:50 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

9) FSM:<Ethernet1/3> Transition at 861475 usecs after Fri Mar 2 16:49:51 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_RECEIVE_PARTNER_PDU_TIMED_OUT]
Next state: [FSM_ST_NO_CHANGE]

10) FSM:<Ethernet1/3> Transition at 894748 usecs after Fri Mar 2 16:49:51 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

11) FSM:<Ethernet1/3> Transition at 944809 usecs after Fri Mar 2 16:49:52 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

12) FSM:<Ethernet1/3> Transition at 954115 usecs after Fri Mar 2 16:49:53 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_PERIODIC_TRANSMIT_TIMER_EXPIRED]
Next state: [FSM_ST_NO_CHANGE]

13) FSM:<Ethernet1/3> Transition at 947175 usecs after Fri Mar 2 16:49:54 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_RECEIVE_PARTNER_PDU_TIMED_OUT]
Next state: [FSM_ST_NO_CHANGE]

14) FSM:<Ethernet1/3> Transition at 947344 usecs after Fri Mar 2 16:49:54 2018
Previous state: [LACP_ST_DETACHED_LAG_NOT_DETERMINED]
Triggered event: [LACP_EV_RECEIVE_PARTNER_PDU_TIMED_OUT_II]
Next state: [LACP_ST_SUSPENDED_FOR_MISCONFIGURATION]

15) FSM:<Ethernet1/3> Transition at 36296 usecs after Fri Mar 2 16:51:25 2018
Previous state: [LACP_ST_SUSPENDED_FOR_MISCONFIGURATION]
Triggered event: [LACP_EV_RECEIVE_PARTNER_PDU_TIMED_OUT]
Next state: [FSM_ST_NO_CHANGE]


Curr state: [LACP_ST_SUSPENDED_FOR_MISCONFIGURATION]
(1) Send LACP PDU: len:110 at 905604 usecs after Sat Mar 3 16:57:06 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(2) Send LACP PDU: len:110 at 891710 usecs after Sat Mar 3 16:56:36 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(3) Send LACP PDU: len:110 at 885954 usecs after Sat Mar 3 16:56:06 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(4) Send LACP PDU: len:110 at 875359 usecs after Sat Mar 3 16:55:36 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(5) Send LACP PDU: len:110 at 864753 usecs after Sat Mar 3 16:55:06 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(6) Send LACP PDU: len:110 at 857468 usecs after Sat Mar 3 16:54:36 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(7) Send LACP PDU: len:110 at 841603 usecs after Sat Mar 3 16:54:06 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-0:Co-0:Di-0:De-0:Ex-0)

(8) Send LACP PDU: len:110 at 834610 usecs after Sat Mar 3 16:53:36 2018

01010114 7f9b0023 04eebe01 800a8000 01034500 00000214 00000000 00000000
00000000 00000000 00000310 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000 00000000 00000000 0000

Actor:
info: (7f9b, 0-23-4-ee-be-1, 800a, 8000, 103)
state:0x45 (Ac-1:To-0:Ag-1:Sy-0:Co-0:Di-0:De-1:Ex-0)
Partner:
info: (0, 0-0-0-0-0-0, 0, 0, 0)
state:0x00 (Ac-0:To-0:Ag-0:Sy-