Showing results for 
Search instead for 
Did you mean: 

MRA registration problem on iphone


1. issue on iOS client, under phone services it shows disconencted, under calling no error, under cucm device is shown unregistered, still can make and receive calls
2. To isolate cucm , registration was tried from antoher cucm cluster as the home cluster for the same user, same issue witnessed, also in the logs we had seen 200Ok sent from CuCM
3. in one of the attempts, for which the logs were captured, that was the only attempt where i got a prompt " another registration is active", even though i had none for TCT device(i have tried couple of uninstall and reinstall, i was prompted with "Registration is active for another client" just once)
even if we assume it is correct(it isn't) it should also have prompted a sign in message saying "your phone service account is already in use by another device or application. Click to sign into phone service in Webex"
4. I've also tested registration on another iphone and i had the same issue, so it is not just about the iOS device.
5. Tried different versions of webex

6. works fine on Android

0 Replies 0
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: