キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
cancel
630
閲覧回数
1
いいね!
0
コメント
taisasak
Cisco Employee
Cisco Employee

 

はじめに

本ドキュメントは Cisco 8000 シリーズルータのコンソール使用時の注意事項について記載しています。

 

事象

コンソール接続経由で Cisco 8000 ルータにログインして作業している際、キーボードのオペレーションによっては入出力が無応答になりコンソールがハングしているような事象が見られることがあります。

 

原因

Cisco 8000 ルータのコンソールには下記のソフトウェアフロー制御が有効化されております。

  • "Ctrl+s" (Stop) : Control キーを押しながら "s" を押す ("s" は "software" の "s")
  • "Ctrl+q" (Start) : Control キーを押しながら "q" を押す ("q" は "question" の "q")

 

そのため、もしコンソール経由でログインしている作業中に "Ctrl+s" を押してしまった場合、フロー制御によりコンソール出力が止まりコンソールがハングしたように見えます。

 

解決方法

もしコンソールがハングしたように見える場合、まずは "Ctrl+q" を押すことでコンソール出力が元に戻るかを確認して下さい。

 

参考

Cisco 8201 ルータのコンソールポート

Hardware Installation Guide for Cisco 8200 Series Routers に記載されているように下記図の①になります。

8201.jpg

Cisco 8800 シリーズルータのコンソールポート

Hardware Installation Guide for Cisco 8800 Series Routers に記載されているように下記図の①になります。

8800-RP.jpg

 

Getting Started

検索バーにキーワード、フレーズ、または質問を入力し、お探しのものを見つけましょう

シスコ コミュニティをいち早く使いこなしていただけるよう役立つリンクをまとめました。みなさんのジャーニーがより良いものとなるようお手伝いします