キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
cancel
497
閲覧回数
0
いいね!
0
コメント
JapanTAC_CSC
Level 7
Level 7

 

 

2024年7月5日 (初版)

TAC SR Collection
主な問題

事象:
IP Base ライセンスのみを使用している ISR1K、ISR4K、ASR1K の機器において、出荷から約 1 年後、1 日に 1 回の頻度で以下のようなメッセージが出力されることがあります。

出力例:

Oct 15 2022 19:42:09.554 JST: %SMART_LIC-4-RESERVE_IN_PROGRESS: None License Reservation process must be completed with the 'license smart reservation install' command. Reservation started on Oct 16 17:04:38 2021 JST

原因

この問題は CSCwe43852 として報告されています。
CSCwe43852: "%SMART_LIC-4-RESERVE_IN_PROGRESS:" message output when an order does not have any licenses or no SA

工場の出荷プロセスにより、出荷バージョンが IOS-XE 16.10~17.3.1 の機器において、工場側でスマートライセンス予約コードをインストールしています。作業スクリプトの不備により、本来スマートライセンス予約コードのインストールを必要としない IP Base ライセンスのみを発注した機器に対しても SLR のリクエストコードを発行しています。しかし機器にインストールする予約コードがないため、上記 %SMART_LIC-4-RESERVE_IN_PROGRESS のログが出力されるようになることが判明しました。

解決策

暫定回避策:
該当ログは機器の運用に影響しませんので、ログを無視して利用するか、以下のワークアラウンドで該当ログの出力を停止することが可能です。

Router(config)# license smart reservation
Router(config)# exit
Router# license smart reservation cancel all
Router(config)# no license smart reservation
Router# write memory

恒久対策
ルータ側での対策は必要ございません。 工場出荷時の作業スクリプトを修正しています。

備考
本不具合は、Bug Search Tool でも確認できます。
各製品の TAC SR Collection の一覧は、よくある質問と解決方法 (TAC SR Collection) から確認できます。

Getting Started

検索バーにキーワード、フレーズ、または質問を入力し、お探しのものを見つけましょう

シスコ コミュニティをいち早く使いこなしていただけるよう役立つリンクをまとめました。みなさんのジャーニーがより良いものとなるようお手伝いします