cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
575
Views
0
Helpful
1
Replies

CUCM, Unity and Presence Upgrade Question

RbkMan
Beginner
Beginner

Hello Everyone,

 

I understand that the CUCM, Unity and Presence have compatibility versions. Let's say we are upgrading from 10.5 to 11.5. Are we going to be able to install 11.5 on CUCM, Unity and Presence, continue to run on 10.5 and switch to 11.5 version later? Or Unity and Presence would need the CUCM to be running on 11.5 before we can install 11.5 on Unity and Presence.

 

 

R

 

1 Accepted Solution

Accepted Solutions

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

CUC is a wildcard in upgrades as it pretty much works with any version above 9.x

 

As for CUCM and IM&P they need to be in the same release, and sometimes in the same SU. The documentation you need to read to plan the upgrade will provide all those details. 

HTH

java

if this helps, please rate

View solution in original post

1 Reply 1

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

CUC is a wildcard in upgrades as it pretty much works with any version above 9.x

 

As for CUCM and IM&P they need to be in the same release, and sometimes in the same SU. The documentation you need to read to plan the upgrade will provide all those details. 

HTH

java

if this helps, please rate
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: