cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3537
Views
110
Helpful
9
Replies

The given key was not present in the dictionary - Expressway on ESXi 6.0

haider.rizwan
Beginner
Beginner

Hi,

I am trying to deploy .ova template for expressway 8.9.1 on ESXi 6.0 server but it's giving the following error.

Failed to deploy OVF package. "The given key was not present in the dictionary"

Currently other Cisco VMs are running on the server with no issue. please advise.

thank you,

Regards,

1 Accepted Solution

Accepted Solutions

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

It seems a possible workaround is to try to install an older release, x8.8 or x8.6 and then just upgrade.

HTH

java

if this helps, please rate

View solution in original post

9 Replies 9

haider.rizwan
Beginner
Beginner

anyone?

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

It seems a possible workaround is to try to install an older release, x8.8 or x8.6 and then just upgrade.

HTH

java

if this helps, please rate

Hi Jaime,

Thank you for your advise. Expressway 8.6 worked for me for deploy OVA template.

8.8 and 8.9 are unable to deploy so I have to upgrade now to the latest one.

Regards,

Hi,
when you are starting the OVF deployment and comes the step with the VM name, change it for Example from Expressway/VCS to Expressway-E or Expressway-C. It works for me for version 8.8

This worked like a charm for me as well. Thanks Zdravko!

This worked for me as well. Thank you Zdravko!

It worked smoothly with VM name change. Cheers

Master!!!

Thank you Zdravko,

 

Changing the name from pre-populated name to something else is the solution.

I did this with version 12 and it worked.

 

Thanks

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers