cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
274
Views
0
Helpful
1
Replies

Unity 4.1.1 Upgrade & TSP

dschlenzig
Level 1
Level 1

Hi, I've just upgraded our UM Unity from 4.0.4 to 4.1.1 and for some reason TSP doesn't work now. The install seemed to have gone ok, no errors. But when I run UTIM I get the error as attached. On the CallManager (4.1.3) Event Viewer it says :

Error: DBLException - DBL Exception.

ErrorCode: 1

ExceptionString: Unknown error

UNKNOWN_PARAMNAME:DeviceName: CiscoUM1-VI1

App ID: Cisco CallManager

Cluster ID: SRVCM01-Cluster

Node ID: SRVCM01

Explanation: Severe database layer interface error occurred.

Recommended Action: Contact TAC.

I've tried changing to 8.0.1b and 8.0.2 TSP, no difference. Any ideas?

Thanks, Daniel

1 Reply 1

dschlenzig
Level 1
Level 1

FYI, resolved issue by applying SR1 to CM4.1(3)