cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

444
Views
0
Helpful
3
Replies
johnnywan
Beginner

Unity Connection 1.2 Messages Button Issue

Yes, Unity Connection 1.2....we will be ugrading later this month...the issue is we added a new site with some new users. The users can dial the VM pilot number, hit the * key and enter extension and pw fine.

The issue is when they hit the messages button it prompts them for the pw and they enter it and get an invalid entry recording. We have verified the pw by having them access their vm by the above method. Any suggestions? Thanks in advance.

1 ACCEPTED SOLUTION

Accepted Solutions
garethpeart
Participant

Johnnywan,

That sounds like a CSS or partition issue with the users mailbox. That's where I would start at least

Also, if that doesn't do it, try using the port status monitor to see where the call goes and what errors it gives.

Gareth

View solution in original post

3 REPLIES 3
garethpeart
Participant

Johnnywan,

That sounds like a CSS or partition issue with the users mailbox. That's where I would start at least

Also, if that doesn't do it, try using the port status monitor to see where the call goes and what errors it gives.

Gareth

View solution in original post

Yeah, you are probably right. Let me check it out and will respond back.. Thanks.

Just reporting back on this issue. The enterprise was using 3xxx extensions. This new site is using 4xxx extensions. The existing vm profile had a mask of 3xxx on it. I created a new vm profile for this new site with a 4xxx mask and it is working now. So originally when the message button was pressed because of the mask it was calling the wrong vm box.

Create
Recognize Your Peers
Content for Community-Ad