Showing results for 
Search instead for 
Did you mean: 
Cisco Employee
Cisco Employee

Cisco UCS Platform Emulator, Release 3.0(1cPE1)

The UCS Platform Emulator version 3.0(1cPE1) is a platform release that ONLY supports the 6324 Fabric Interconnect based domains.  No other Fabric Interconnect (6100 / 6200) will work with this UCSPE.

New Hardware Features

Cisco UCS Platform Emulator, Release 3.0(1cPE1), adds support for the following new hardware:

  • Fabric Interconnect IOM: UCS-FI-M-6324
  • Chassis: UCSB-5108-AC2 and UCSB-5108-DC2

Known Limitations

  • Cisco UCS Platform Emulator, Release 3.0(1cPE1) has the following limitations:
  • In the UCSM component topology, the link between the rack server and FI is shown as down.
  • While importing with the ‘Live Import’ feature, adapters other than Lexington do not get imported.
  • Firmware version of components in UCSPE is not visible on the Cisco UCS Central.
  • Disconnecting of the servers by unconfiguring their server ports does not impact the server state.
  • We recommended that you check the imported configuration on the Control Panel to ensure there are no missing components or unsupported components. Unsupported or missing components can impact discovery and it is out of the limitation of the UCSPE catalog that such a scenario can occur. We suggest you delete the unsupported components and add the component manually on the Control Panel. Occasionally, import of rack servers might fail.
  • Live import of the configuration is possible only with the UCS Mini and not with other versions of the Cisco UCS Manager.

NOTE: From UCS PE 2.2(1bPE1) onwards, UCS PE supports uploading the B-Series and C-Series server firmware bundles.  Because of the large file sizes of the firmware bundles, UCS PE only supports uploading of only the stripped-down versions (attached to this document), which includes only the firmware metadata but not the actual firmware itself in the binaries.  The stripped-down version of the firwmare bundles which contain metadata only of the B-series and C-series server firmware is reduced to approximately 50 kB in size.

Community Member

Go to the VM's settings->network. Make sure Adapter 1, 2 and 3 are enabled and "Host-only Adapter" is selected for all three adapters.

Community Member


After setting Adapters 1/2/3 to “Host-only Adapter”, it did assigned an IP address to each adapter. But the gateway was set to “”. How do I fix the gateway issue?

Jack Chen

Infrastructure Server Engineer

WW Grainger, Inc |7300 N Melvina Ave | Niles, IL 60714

Office: 847-647-3483 | Mobile: 847-502-3361

Community Member

Jack, host-only mode implies communication among the VMs and the host

server only. For me that is sufficient as I only connect to UCSPE with a

browser from the host server where I run Virtualbox on.

If you want it to be accessed from beyond, you will have to play with the

"attached to" settings; for instance "bridged adapter". Hope this helps.


Community Member

hi, i am unable to download stops downloading after 45-50 mb of download....try it many times..but same problem...plz tell me what to do

Community Member

which version r u trying to download ?

Community Member


thanx for reply..i was downloading first this

Cisco_UCS_Platform_Emulator_2.2.5aPE1 when first failed then this Cisco

UCS Platform Emulator (3.0(1cPE1))

Community Member

UCSPE_3.0.2cPE1 worked for me

Community Member

Nice to hear that ...cheers!!!!!

Level 1
Level 1

Dear Thomas

How are you doing? I am ok,

Could you please help me, I downloaded UCSPE_3.0.2cPE1, it is running on my MV, but I cant access it via web but can ping to it.

Best Regards

Alcidio Tembe

Level 1
Level 1

Hi Eric,

I have installed UCSPE on my VMWARE WORKSTATION however i am getting error that configures to IP : unconfigured. Can you please help me out in resolving the issue. Let me if any details are needed from my side.

Matthew Faiello
Cisco Employee
Cisco Employee

Hello....Highly recommend you download and use the latest 3.1.1 emulator...that supports Classic-M-Series and Mini combined...

Cisco UCS Platform Emulator version 3.1(1ePE1) - UCS Classic, Mini, and M-Series

UCS Platform Emulator Downloads: UCSPE 3.1(1ePE1) / UCSPE 3.0(2cPE1) / 2.5(2aPE1) / 2.2(5aPE1)

Are you trying to use DHCP through VMware or Static IPs? I don't know of any problems, and I've installed the emulator many times...


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: