kcross
Beginner
Beginner
Member since ‎11-08-2022
‎12-07-2022

User Statistics

  • 23 Posts
  • 0 Solutions
  • 25 Helpful votes Given
  • 5 Helpful votes Received
Recent Badges
1 Helpful Vote
10 Replies
5 Replies
FirstQuestion

User Activity

So running into a strange issue. I have multiple SVI's created on our switch due to one subnet being in our test environment and one being in our production environment. The test SVI has a subnet of 10.20.1.10 and the production one has a IP of 10.10...
So we are gearing up to replace a netgear switch with a Cisco Catalyst 9300 and I have a few questions regarding the config between the switch and the firewall. The firewall acts as a DCHP server, DNS, and handles all routing so in our case the switc...
Running into an issue with placing a layer two switch into production and could use some assistance. So in our environment we have a firewall that handles all of the DCHP and routing to the internet, our switch just acts as a layer 2 device (Catalyst...
So a bit stuck and confused here, I have a firewall and a cisco 9300 connected to it. On the firewall I have multiple vlans setup and the same vlans setup on the switch. I can get VLAN 5 to reach the internet since the default gateway for the switch ...
So bear with me as I am familiar with networking but not to an extensive extent. We are in the process of replacing a switch and I am configuring/testing it. For some reason I am unable to get internet to the switch or ping the firewall from the swit...
Community Statistics
Member Since ‎11-08-2022 07:19 AM
Date Last Visited ‎12-07-2022 12:03 AM
Posts 23
Total Helpful Votes Received 5
Helpful Votes From
Helpful Votes Given To