Showing results for 
Search instead for 
Did you mean: 

can't log into configuration page


Hi guys,

i'm new to this forum and seeking help. I just got a new SPA 122 ATA device and i'm trying to loginto the admin page but i keep getting incorrect user/password message.

i'm typing admin/admin for pass and user and it's not working. I tried to reset the device via IVR menu pressin 73738# but IVR says invalid commmand. I also tried to reset it with the RESET button at the back of the device, but the password still did not work.

Can someone please help me


6 Replies 6

Patrick Born
Cisco Employee
Cisco Employee

Hi Naf,

You don't mention if you purchased your new SPA122 from an authorized source or if you purchased it from an auction/resale site. The difference is if it was previously deployed by a service provider or skilled end user, they could have locked down the ATA so that you cannot access it without the correct login credentials.

Some suggestions:

  • Just to eliminate variables, make sure you use Internet Explorer to  access the SPA122. There were issues with using other browsers with  earlier SPA122 firmware in the 1.0.x range of firmware
  • Make sure that your computer is attached to the ETHERNET port of the SPA122
  • The computer should use DHCP and should have received an IP address of from the SPA122Make sure that you are attempting to log in to from your connected computer. [admin / admin are the correct credentials for a factory default SPA122]
  • If all of the above fail and you're able, use Wireshark to determine what files your SPA122 is looking for. Once you know the file name, you can build a configuration file and set the admin user to something known so you can log in again, provided the SPA122 is not completely locked down by the previous user

Best of luck,



Hi Patrick,

Thanks for your reply. I bought it brand new from a computer store called Canada Computers. They are a retailed authorized store. I did indeed connect my mac to the ethernet port of the ATA device; however, i did not use internet explorer.

My network is connected as follow. I have my modem, which connects to a router provided by Rogers Home Monitoring. From that router, i have one cable going to my Cisco Router (my main router) and from that cisco router, i connect it to a HUB (for additional ethernet port) finally from that hub, it connects to the ATA device. Everytime i log in to the configuration apge, i get a ip which is the router that was provided by Rogers Home Monitoring. I'm not sure if that has any role in this.

Note on the side, i had a ATA 112 (without the router function) and everything worked fine, i was able to log in with admin/admin and it was connected the same way i'm trying to connect this current ATA 122 device.

from that hub, it connects to the ATA device

Yes, but the SPA122 has two RJ45 connectors. One labeled as ETHERNET, one labeled as INTERNET. What port is connected to hub in question ? See

Well, you mentioned you typed admin/admin so I assume you are connected to right port and you can reach SPA112's internal WWW server. So you need to be more specific. "It's not working" is not problem description allowing us to give you better than very generic advices.


Sorry I've been extremely busy and didn't get to report back. So, the main problem I'm having is that I am not able to loginto the page where one can add the phone line details. Everytime I enter the default password and user name, it just says incorrect credentials. I even tried to rest it using a pin and still no luck. I am 100% certain that I'm wired up correctly because I can see the login page.


Hi ,

This article might be helpful for you.

Access the Web Configuration Utility on the SPA122


This article is not helpful here. can display the login page.

By the way, article you mentioned is a copy taken from Cisco's knowledge base .

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: