cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
474
Views
0
Helpful
2
Replies

Music on hold/park source problem

basiluk11
Level 1
Level 1

I am really baffled.  I have a working MP3 player conneced to the line in jack, which is verified to be playing music using headphones - The cable works as I have tested that, but I cannot get the UC320W to recognise the input source and override the internal music.

I have set the config back to internal music, saved, rebooted etc., then set it back to external but with no luck.

The system used to work fine with external music, and I cannot understand why it has now filed?

Help?

Thanks.

2 Replies 2

Nima Norbu
Level 1
Level 1

Hi Basiluk ,

Did you select the music source as external and check the box "play music for calls on hold" ?

configuration-->Music-->music source-->enable external and check the box play music for calls on hold.

Then apply the configure and please make sure you have connected the audio cable to line in port of the UC320.

Also, try making call directly to music extension, you should able to listen the external music source when you play it.

Thanks,

Nima

Ah sorted this.  Problem was that the line in jack has a level detection, and if the level is too low then the system will fall back to internal music - Not documented anywhere but a logical feature - Solution, pump up the volume !