cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

344
Views
0
Helpful
1
Replies
Beginner

Cisco SPA504G Attendant Console Loses Connection

Guys, 

I have about 20 SPA504G's and maybe half that have 32 attendant consoles.  This is a managed service from our ISP so no PBX on site.  Since we got this system about a year and a half ago we have always seemed to have random issues with the attendant consoles.  All lights would go blank except maybe a red light in the upper left or sometimes a few green ones, but all the rest have dropped off.  The rest of the buttons come back after a little while, but lately it seems like it is getting worse.  My ISP has changed from UDP to TCP for signaling, which did not fix the issue.  It is a random thing and it has happened to all side cars up until this point, so no one attendant console is okay.  Sometimes mine can be out while my neighbors is okay and vice versa.  My ISP is now saying it is my firewall (Cisco ISA570) causing the problem because of NAT.  I beg to differ as from what I gather, the attendant console hits the same proxy server for registration as does the phone itself.  We never have an issue with loss of service, dropped calls, one way audio, etc.  There are zero issues in this regard, the only issue is the sidecars.  I have enabled keep alive and turned on Nat mapping on the phone itself as it was suggested on some sites, but really I am reaching at this point.  Just wondering what you all think here, trying to get this resolved.

 

Thanks, 

 

BB

 

1 REPLY 1
Highlighted
Beginner

Any phone engineers out there

Any phone engineers out there?