cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
342
Views
0
Helpful
1
Replies
Highlighted
Beginner

Error Programming BLF

We just got Cisco 8861 phones and I am working on setting them up, I can receive and make calls no problem. However when trying to set up the BLF fields I keep getting a flashing or solid amber light. We are using the phones with voip.ms and I have confirmed with them that BLF is active on our server.

 

Current extended value under Voice > Phone is:

 

fnc=blf+sd;sub=12345_john@$PROXY;ext=1002@$PROXY

 

  • 12345_john is our subaccount with voip.ms, this is what we previously used to program the BLF on our old Grandstream phones, so I'm thinking it should be in this string as well?
  • 1002 is the extension for John

 

The string works fine for speed dial and transfers, but BLF just won't work. I've tried different variations for the sub/ext values, as well as putting our specific ip and port for the proxy server, as well as trying our voip.ms server as the proxy, with no luck.

 

Is there any other settings that need to be enabled for BLF to work, or alternatively can anyone provide some advice for what the values should be or where the error might be?

 

Any help is appreciated :) Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Beginner

For anyone who comes across this in the future - after playing around with the settings, it seems in order for the BLF to work, voip.ms required both fields to be the subaccount name, ie fnc=blf;sub=12345_john@$PROXY;ext=12345_john@$PROXY

 

Unfortunately this means you can't use the speed dial function on the same key as the BLF, as the SD would require the actual extension number, fnc=sd;ext=1001@PROXY

View solution in original post

1 REPLY 1
Highlighted
Beginner

For anyone who comes across this in the future - after playing around with the settings, it seems in order for the BLF to work, voip.ms required both fields to be the subaccount name, ie fnc=blf;sub=12345_john@$PROXY;ext=12345_john@$PROXY

 

Unfortunately this means you can't use the speed dial function on the same key as the BLF, as the SD would require the actual extension number, fnc=sd;ext=1001@PROXY

View solution in original post