cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
456
Views
0
Helpful
4
Replies
ostubbs
Cisco Employee

AC 3.x - Didn't Migrate

Hi call do customer that did not migrate over to 4.x and had purchased 3.x  but has never used it, loose complete access to now migrate?  I'm not seeing the migration SKUs anymore which suggest these have been deprecated.

1 ACCEPTED SOLUTION

Accepted Solutions

Anyone looking to use v4.x must be licensed for 4.x.  There are no special offers to get a v3.x licensed customer to 4.x whether it was used throughout the many years they had it or not.

View solution in original post

4 REPLIES 4
keglass
Rising star

Orlando,

If you are still looking for information - I recommend you post to the Cisco Partner Security Community:

Security

Kelli Glass

Moderator for Cisco Customer Communities

pcarco
Cisco Employee

Not sure I am clear.

Are you saying that the customer had purchased AC 3.x but never used it and are looking to download it ?  Or are they looking to upgrade/migrate to 4.x ?  I am pretty certain any migration programs have long expired.  psd  Will check with PM.

End-of-Sale and End-of-Life Announcement for the Cisco AnyConnect Secure Mobility Client Version 3.x - Cisco

Best regards,

Paul

Anyone looking to use v4.x must be licensed for 4.x.  There are no special offers to get a v3.x licensed customer to 4.x whether it was used throughout the many years they had it or not.

View solution in original post

Yes they never used the 3.x and now wanted to use the 4.x. I'm positive the migration SKUs are expired as well. I advised purchasing new licenses using the benefits of the new license structure.

Thanks for replying