cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1237
Views
0
Helpful
4
Replies
ben.posner
Beginner

Anyconnect 'Connection Banner' location

Just upgraded a set of 5540s we use for VPN (clientless and anyconnect) from 8.3.something to 8.4.5. all connections are working fine thus far but on the anyconnect users they are seeing the following when they go to log in:

Connection Banner Example.jpg

The 'Connection Banner' area you see above is full of the contents of our Copyright Panel customization entries we have on our portals. I can't seem to find where the 'Connection Banner' is edited and i have disabled all of the copyright panels in all of my customizations and it still appears this way. Small thing but super annoying. thoughts? hate to open a TAC for this...

4 REPLIES 4
Marcin Latosiewicz
Cisco Employee

Ben,

At a glance (I didn't look too deep into it) it looks like it's caused by fix to this bug:

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCuc25787

Do you mind checking if the problem pesists with Anyconnect 3.1 and if it does ... open a TAC case ;-)

M.

installed the 3.1.01065 client on my XP test station and the same thing occurs, just with a nicer interface

Ben,

If you open up a TAC case, ping me the number.

I'll try to make sure we get some traction.

M.

word from TAC is upgrade to 9.X.X... okay, except i found something else broken in there! check this thread for the details

https://supportforums.cisco.com/message/380095

Content for Community-Ad