cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
377
Views
0
Helpful
1
Replies
Highlighted
Beginner

AnyConnect drops connection other WiFi once change router

Hi all,

 

I need your help/guidance in detecting the root cause and fixing the issue with Cisco AnyConnect via Wi-Fi.

 

I've moved to another provider and implemented the following configuration:

 

Provider's router (Nokia G-240W-C) in the bridge mode connected to WAN port of Cisco 867VAE-K9.

Gig Lan port of 867 is connected to unmanaged switch (Cisco SG110-24). DHCP server is configured on the router as well as PAT.

Wi-Fi access point Cisco AIR-AP1852E is connected to the same switch.

 

Both my wife and I have corporate laptops (from different companies) with AnyConnect clients on them. 

Everything is working fine once connected via ethernet cables. 

 

Once the laptops are connected via WiFi, AnyConnect clients drop connections every minute or so.

 

We had no issue with old router (Huawei HG633) provided by the previous internet service provider. The same switch and the same AP with the same config were used in the previous configuration.

 

I'm not an expert but my best guess is that something is missed in the router config. Possibly something wrong with MTU or PAT... 

 

Any suggestion would be much appreciated.

 

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Beginner

Update:

 

I've managed to resolve the issue by upgrading the out of date software on my AP from 8.3.112.0 to 8.10.130.0 (latest recommended by CISCO).

 

View solution in original post

1 REPLY 1
Highlighted
Beginner

Update:

 

I've managed to resolve the issue by upgrading the out of date software on my AP from 8.3.112.0 to 8.10.130.0 (latest recommended by CISCO).

 

View solution in original post

Content for Community-Ad