cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1120
Views
0
Helpful
1
Replies

Anyconnect Split Tunneling ignores Proxy IE

jfafinski
Beginner
Beginner

Hi,

I'm working on ASA, I'm configuring Anyconnect VPN connections to access a specific network in the factory behind the ASA.

So, people who want to connect to this secure network have to connect to the ASA with Anyconnect. 

This, is working fine.

I configured Split Tunnneling to allow these users surfing Internet even while they are connected with anyconnect. I think split tunneling is working fine because I can access locally all my networks when anyconnect is on. But impossible to surf Internet, using Wireshark I saw Internet request are not going to our WebProxy !

We have IE configured with a script to access Internet.  I think that once your are connected with Anyconnect, all your web request are not matching your Proxy configuration on IE ...! 

Below, our network:

--------------------------           -----------         -------------------------                 -------------

| secure network  |-----------| ASA |---------| Internal network |----------------| Router |  WEB

--------------------------            ---------           -------------------------                 ------------

Does someone have an idea to get out of this trouble?

Thanks for your help.

1 Reply 1

jfafinski
Beginner
Beginner

I finally found an explication to my problem.

It was not anyconnect, just the IE Proxy script that was not allowing my IP address to use proxy !

Hope this will help someone one day !

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers