cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1058
Views
0
Helpful
1
Replies
Highlighted
Beginner

Anyconnect-win-3.1.05152

I am planning to upgrade the existing IOS Software Version 8.2(5)55 of my ASA5540 acting as  VPN Gateway to 8.4(7) , can I use the existing anyconnect version with new IOS version ?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Contributor

Mohammad

If you have smartnet you will want to download either the latest 3.x (3.1.14018) or move to 4.3 preferably.  You CAN run the version of anyconnect on your 8.4 code, but it would not be the ideal release. (both for the ASA code or Anyconnect code versions).  Version 9.x ASA code will require at 1GB of RAM. 


The AnyConnect 3.1.14018 release is the last maintenance release for 3.1.x.

"Files signed before January 1st, 2016 will be valid until January 1st, 2017. Note: Due to the code signing changes, the current AnyConnect users must upgrade to AnyConnect release 3.1.13015, the future version of AnyConnect 4.2 MR, or AnyConnect 4.3+ releases in order to keep their AnyConnect functional on Windows platforms after January 1, 2017".

HTH-

Vince

View solution in original post

1 REPLY 1
Highlighted
Contributor

Mohammad

If you have smartnet you will want to download either the latest 3.x (3.1.14018) or move to 4.3 preferably.  You CAN run the version of anyconnect on your 8.4 code, but it would not be the ideal release. (both for the ASA code or Anyconnect code versions).  Version 9.x ASA code will require at 1GB of RAM. 


The AnyConnect 3.1.14018 release is the last maintenance release for 3.1.x.

"Files signed before January 1st, 2016 will be valid until January 1st, 2017. Note: Due to the code signing changes, the current AnyConnect users must upgrade to AnyConnect release 3.1.13015, the future version of AnyConnect 4.2 MR, or AnyConnect 4.3+ releases in order to keep their AnyConnect functional on Windows platforms after January 1, 2017".

HTH-

Vince

View solution in original post