cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
541
Views
0
Helpful
1
Replies

Async Configuration

Does anyone know how to set up a 1760 router with a 2 port analog WIC so that the async port can be tied to a single dial profile. Currently I'm having to configure both async ports with the same settings. I would like to know how to set up a profile that has these setting and then tie the async interfaces to that. Here is me current config.

ip dhcp pool pool1

network 10.4.102.4 255.255.255.252

domain-name

netbios-name-server 10.10.10.10 10.11.11.11

dns-server 15.15.15.15 20.20.20.20

interface Async2

ip unnumbered FastEthernet0/0

encapsulation ppp

async mode interactive

peer default ip address dhcp-pool pool1

ppp authentication pap callin

!

interface Async3

ip unnumbered FastEthernet0/0

encapsulation ppp

async mode interactive

peer default ip address dhcp-pool pool1

ppp authentication pap callin

1 Reply 1

Hello Michael,

basically, you need to define both async interfaces as members of the same dialer pool and then tie the dialer interface to that pool. The config would look like this:

interface Async2

no ip address

encapsulation ppp

dialer in-band

dialer pool-member 1

async mode interactive

no fair-queue

no cdp enable

!

interface Async3

no ip address

encapsulation ppp

dialer in-band

dialer pool-member 1

async mode interactive

no fair-queue

no cdp enable

!

interface Dialer1

encapsulation ppp

dialer pool 1

dialer string xxxx

dialer-group 1

peer default ip address dhcp-pool pool1

no cdp enable

ppp authentication pap callin

Can you try and see if this works ?

Regards,

GP