cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3039
Views
0
Helpful
14
Replies
Highlighted
Beginner

Cisco ASA will recieve but not send traffic via Site to Site Tunnel

           Cisco ASA will recieve but not send traffic via Site to Site Tunnel. When I run packet tracer the packet gets dropped under the access-list. Here is my access list from the sh run | inc access command.

access-list outside_1_cryptomap extended permit ip any any

access-list outside_1_cryptomap extended permit ip 10.2.0.0 255.255.0.0 10.1.10.0 255.255.255.0

access-list outside_1_cryptomap extended permit ip 10.1.10.0 255.255.255.0 10.2.0.0 255.255.0.0

access-list inside_nat0_outbound extended permit ip 10.2.0.0 255.255.0.0 10.1.10.0 255.255.255.0

access-list inside_nat0_outbound extended permit ip any 192.168.10.0 255.255.255.192

access-list cerro_splitTunnelAcl standard permit 10.2.0.0 255.255.0.0

access-list outside_1_cryptomap_1 extended permit ip 10.2.0.0 255.255.0.0 10.1.10.0 255.255.255.0

nat (inside) 0 access-list inside_nat0_outbound

dynamic-access-policy-record DfltAccessPolicy

management-access inside

threat-detection statistics access-list

Cisco Adaptive Security Appliance Software Version 8.2(5)

Device Manager Version 6.4(5)

       

The 10.2.0.0/16 network is local and the remote is 10.1.10.0/24.

This is the cisco ios version from sh tech:

Cisco Adaptive Security Appliance Software Version 8.2(5)

Device Manager Version 6.4(5)

This is the nat

access-list inside_nat0_outbound extended permit ip 10.2.0.0 255.255.0.0 10.1.10.0 255.255.255.0

access-list inside_nat0_outbound extended permit ip any 192.168.10.0 255.255.255.192

nat (inside) 0 access-list inside_nat0_outbound

nat (inside) 1 0.0.0.0 0.0.0.0

vpn-filter value inside_nat0_outbound

Any help would be appreciated.

14 REPLIES 14
Highlighted
Hall of Fame Guru

Ron

We need to have a better understanding of your environment before we can begin to make suggestions about what the problem is. In general the symptom of receiving but not sending traffic suggests a mismatch in the access lists used on each side. But in looking at what you posted I see 2 access lists that appear to relate to the VPN and can not tell which one is really being used.

You have

access-list outside_1_cryptomap extended permit ip any any

access-list outside_1_cryptomap extended permit ip 10.2.0.0 255.255.0.0 10.1.10.0 255.255.255.0

access-list outside_1_cryptomap extended permit ip 10.1.10.0 255.255.255.0 10.2.0.0 255.255.0.0

and you have

access-list outside_1_cryptomap_1 extended permit ip 10.2.0.0 255.255.0.0 10.1.10.0 255.255.255.0

I will also comment that there seem to be a couple of issues with the first ACL. First Cisco recommends that you not use permit any any in access lists used for VPN. Secondly you have two statements in which it is simply a reversal of source and destination addresses. That is pretty unusual in a crypto access list.

If you can provide some clarification then perhaps we can find some better suggestions.

HTH

Rick

HTH

Rick
Highlighted

Rick,

I removed the any any and

access-list outside_1_cryptomap extended permit ip 10.1.10.0 255.255.255.0 10.2.0.0 255.255.0.0

and

access-list outside_1_cryptomap_1 extended permit ip 10.2.0.0 255.255.0.0 10.1.10.0 255.255.255.0

Still no traffic is being sent. I added the any any and the reverse to try to get the traffic to flow.

Highlighted
Beginner

"vpn-filter value inside_nat0_outbound"

This is applied to the traffic inbound after the traffic exist the tunnel.

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_configuration_example09186a00808c9a87.shtml

Create a new ACL:

access-list VPN-FILTER extended permit ip 10.1.10.0 255.255.255.0 10.2.0.0 255.255.0.0

access-list VPN-FILTER extended permit ip 192.168.10.0 255.255.255.192 any

Change the filter ACL:

vpn-filter value VPN-FILTER

Give this a shot,

Highlighted

Hersh,

I added the two access-list above. I could not add the vpn-filter value.

Highlighted

"vpn-filter value inside_nat0_outbound"

you might need to remove the old one under group policy. refer to the document

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_configuration_example09186a00808c9a87.shtml

Highlighted

I had not paid sufficient attention to the vpn-filter in the original post. Now that I have looked more closely I have a couple of comments.

- the article in the link that Hersh gives warns that we should not use the same ACL for vpn-filter and access-group on an interface. It does not address the implications of using the same ACL for vpn-filter and for address translation, but I agree that creating a unique access list for vpn-filter is a good idea.

- I agree with Hersh that the order of entries in the original ACL was backward and correcting the order of entries should resolve this.

- I wonder if we need this line in the new ACL

access-list VPN-FILTER extended permit ip 192.168.10.0 255.255.255.192 any

I am not clear what the subnet 192.168.10.0 relates to but in describing the environment the only addressing that Ron mentions on the remote side is the 10.1.10.0 network.

- I wonder if vpn-filter is needed at all. I do not see any significant difference between the ACL to identify interesting traffic for the VPN and the vpn-filter ACL. I thought that the point of the vpn-filter was to be able to control the access for traffic coming through the tunnel such that some traffic that is allowed through the tunnel is not allowed access to certain resources in the network. If the vpn-filter is just going to permit the same traffic that comes through the tunnel then why do we need it?

HTH

Rick

HTH

Rick
Highlighted

The 192.168.10.0 is the ip pool for local vpn users.

Highlighted

Ron

I was reviewing the thread and saw you post that you have problems in adding the vpn-filter replacement command. It makes me think that the vpn-filter command is not applied in global config but is applied in some other mode - probably in configuring tunnel-group parameters. So look in the config for where the original command is configured and get into that mode to try to enter the replacement command.

Also, thanks for clarifying that 192.168.10.0 is for local vpn users. This is the first that I realized that remote access vpn was part of what is going on here. So can you clarify whether the local vpn users should have access to all the remote site resources (which is what we will get with permit ip 192.168.10.0 255.255.255.192 any)?

HTH

Rick

HTH

Rick
Highlighted

Richard,

I cleaned up as much of the config as possible. This is the local asa config.

interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
switchport access vlan 3
!
interface Vlan1
nameif inside
security-level 100
ip address 10.2.1.8 255.255.0.0
ospf cost 10
!
interface Vlan2
nameif outside
security-level 0
ip address 107.207.122.133 255.255.255.248
ospf cost 10
!
interface Vlan3
no forward interface Vlan1
nameif dmz
security-level 50
ip address 172.16.1.1 255.255.255.0
ospf cost 10
!
ftp mode passive
clock timezone CST -6
clock summer-time CDT recurring
dns domain-lookup inside
dns domain-lookup outside
dns server-group DefaultDNS
domain-name cerroflow.com
same-security-traffic permit intra-interface
access-list outside_1_cryptomap extended permit ip 10.2.0.0 255.255.0.0 10.1.10.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 10.2.0.0 255.255.0.0 10.1.10.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip any 192.168.10.0 255.255.255.192
access-list cerro_splitTunnelAcl standard permit 10.2.0.0 255.255.0.0
access-list VPN-FILTER extended permit ip 10.1.10.0 255.255.255.0 10.2.0.0 255.255.0.0
access-list VPN-FILTER extended permit ip 192.168.10.0 255.255.255.192 any
access-list outside_1_cryptomap_1 extended permit ip 10.2.0.0 255.255.0.0 10.1.10.0 255.255.255.0
access-list outside_access_in extended permit ip 10.1.10.0 255.255.255.0 any
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu dmz 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 107.207.122.134 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
aaa-server RADIUS protocol radius
aaa-server TACACS+ protocol tacacs+
eou allow none
nac-policy DfltGrpPolicy-nac-framework-create nac-framework
reval-period 36000
sq-period 300
http server enable
http 192.168.1.0 255.255.255.0 inside
http 10.1.10.0 255.255.255.0 inside
http 10.2.0.0 255.255.0.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
sysopt noproxyarp inside
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto map outside_map 1 match address outside_1_cryptomap_1
crypto map outside_map 1 set pfs group1
crypto map outside_map 1 set peer 63.233.136.250
crypto map outside_map 1 set transform-set ESP-3DES-SHA
crypto map outside_map interface outside
crypto ca trustpoint ASDM_TrustPoint0
enrollment self
subject-name CN=Sauget5505
proxy-ldc-issuer
crl configure

crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
telnet 10.2.0.0 255.255.0.0 inside
telnet 10.1.10.0 255.255.255.0 inside
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 inside
ssh 10.2.0.0 255.255.0.0 inside
ssh 10.0.0.0 255.0.0.0 inside
ssh 0.0.0.0 0.0.0.0 outside
ssh timeout 5
ssh version 2
console timeout 0
management-access inside
dhcpd auto_config outside
!

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
group-policy DfltGrpPolicy attributes
wins-server value 10.2.20.2
dns-server value 10.2.20.2
vpn-filter value inside_nat0_outbound
nac-settings value DfltGrpPolicy-nac-framework-create
address-pools value sauget
webvpn
  svc keepalive none
  svc dpd-interval client none
  svc dpd-interval gateway none
  svc compression deflate
tunnel-group 63.233.136.250 type ipsec-l2l
tunnel-group 63.233.136.250 ipsec-attributes
pre-shared-key *****
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum 512
policy-map global_policy
class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny 
  inspect sunrpc
  inspect xdmcp
  inspect sip 
  inspect netbios
  inspect tftp
  inspect icmp
  inspect http
  inspect icmp error
  inspect snmp
!
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous

This is the remote location config:

hostname CedarCityASA
names
name 10.2.0.0 sauget
name 10.1.10.11 transvr02
name 10.10.0.0 Shelbina
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
switchport access vlan 3
!
interface Vlan1
nameif inside
security-level 100
ip address 10.1.10.2 255.255.255.0
ospf cost 10
!
interface Vlan2
nameif outside
security-level 0
ip address 63.233.136.250 255.255.255.248
ospf cost 10
!
interface Vlan3
no forward interface Vlan1
nameif dmz
security-level 50
no ip address
ospf cost 10
!
ftp mode passive
dns domain-lookup inside
dns domain-lookup outside
dns server-group DefaultDNS
domain-name cerroflow.com
same-security-traffic permit intra-interface
access-list outside_1_cryptomap extended permit ip 10.1.10.0 255.255.255.0 sauget 255.255.0.0
access-list inside_nat0_outbound extended permit ip 10.1.10.0 255.255.255.0 sauget 255.255.0.0
access-list outside_access_in extended permit ip sauget 255.255.0.0 any
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu dmz 1500
ip local pool CedarPool 192.168.10.0-192.168.10.50 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 63.233.136.249 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
aaa-server RADIUS protocol radius
aaa-server TACACS+ protocol tacacs+
nac-policy DfltGrpPolicy-nac-framework-create nac-framework
reval-period 36000
sq-period 300
http server enable
http 192.168.1.0 255.255.255.0 inside
http 0.0.0.0 0.0.0.0 outside
http 10.1.10.0 255.255.255.0 inside
http sauget 255.255.0.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
sysopt noproxyarp inside
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto map outside_map 1 match address outside_1_cryptomap
crypto map outside_map 1 set pfs group1
crypto map outside_map 1 set peer 107.207.122.133
crypto map outside_map 1 set transform-set ESP-3DES-SHA
crypto map outside_map interface outside
crypto isakmp identity address
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
telnet sauget 255.255.0.0 inside
telnet 10.1.10.0 255.255.255.0 inside
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 inside
ssh sauget 255.255.0.0 inside
ssh 10.1.10.0 255.255.255.0 inside
ssh 10.0.0.0 255.0.0.0 inside
ssh timeout 5
ssh version 2
console timeout 0
management-access inside
dhcpd auto_config outside
!

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
enable outside
group-policy DfltGrpPolicy attributes
nac-settings value DfltGrpPolicy-nac-framework-create
webvpn
  svc keepalive none
  svc dpd-interval client none
  svc dpd-interval gateway none
  svc compression deflate
tunnel-group DefaultL2LGroup ipsec-attributes
pre-shared-key *****
tunnel-group 107.207.122.133 type ipsec-l2l
tunnel-group 107.207.122.133 ipsec-attributes
pre-shared-key *****
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum 512
policy-map global_policy
class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny 
  inspect sunrpc
  inspect xdmcp
  inspect sip 
  inspect netbios
  inspect tftp
  inspect icmp
  inspect http
  inspect icmp error
  inspect snmp
!
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous

Let me know if this helps

Highlighted

Ron

Thanks for the updated copy of the configs. I do have a couple of things that I note

- you had said that 192.168.10.0 was for local vpn users. But I do not find any address pool configured on the local ASA. And in fact I do not see any working Remote Access VPN configured on the local ASA.

- there are still redundant access lists configured

access-list outside_1_cryptomap extended permit ip 10.2.0.0 255.255.0.0 10.1.10.0 255.255.255.0

access-list outside_1_cryptomap_1 extended permit ip 10.2.0.0 255.255.0.0 10.1.10.0 255.255.255.0

- I see the new access list for the vpn-filter is configured but is not yet used. You might try this

config t

webvpn
group-policy DfltGrpPolicy attributes

no vpn-filter value inside_nat0_outbound

vpn-filter value VPN-FILTER

- there is a mismatch in the way that nat exemption is configured between the two ASAs. Your local router has

access-list inside_nat0_outbound extended permit ip 10.2.0.0 255.255.0.0 10.1.10.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip any 192.168.10.0 255.255.255.192

while the remote router has

access-list inside_nat0_outbound extended permit ip 10.1.10.0 255.255.255.0 sauget 255.255.0.0

If you clean these things up can you tell me whether you are still having the symptoms of receiving traffic over site to site vpn but does not send traffic over the site to site tunnel?

HTH

Rick

HTH

Rick
Highlighted

Richard,

I removed the local IP pool.

Here is the local ASA access-list

access-list inside_nat0_outbound extended permit ip 10.2.0.0 255.255.0.0 10.1.10.0 255.255.255.0

access-list VPN-FILTER extended permit ip 10.1.10.0 255.255.255.0 10.2.0.0 255.255.0.0

Highlighted

Ron

I am glad to see the updated access lists. so now the question is, assuming that the access lists are applied correctly, does the behavior change? Does the VPN work any better now?

HTH

Rick

HTH

Rick
Highlighted
Beginner

I wish.

Now the tunnel wont seem to come up at all. I am running a debug on crypto ipsec and isakmp.

I checked and rebuilt the tunnels to make sure ike policy/ipsec proposal/pre-shared key/crypto map and tunnel settings are the same. No luck. I need a long weekend.

essage (msgid=0) with payloads : HDR + SA (1) + VENDOR (13) + VENDOR (13) + VE
OR (13) + VENDOR (13) + NONE (0) total length : 168

Sauget5505#
Sauget5505# May 16 05:22:56 [IKEv1 DEBUG]: Pitcher: received a key acquire mes
ge, spi 0x0
IPSEC(crypto_map_check)-3: Looking for crypto map matching 5-tuple: Prot=1, Sr
10.2.2.2:2, Dest=10.1.10.11:2
IPSEC(crypto_map_check)-3: Checking crypto map outside_map 1: matched.
May 16 05:22:56 [IKEv1]: IP = 63.233.122.133, Queuing KEY-ACQUIRE messages to
processed when P1 SA is complete.
May 16 05:22:57 [IKEv1]: IP = 63.233.136.250, IKE_DECODE RECEIVED Message (msg
=0) with payloads : HDR + SA (1) + VENDOR (13) + VENDOR (13) + VENDOR (13) + V
DOR (13) + NONE (0) total length : 168
May 16 05:22:57 [IKEv1 DEBUG]: IP = 63.233.136.250, processing SA payload
May 16 05:22:57 [IKEv1]: IP = 63.233.136.250, IKE_DECODE SENDING Message (msgi
0) with payloads : HDR + NOTIFY (11) + NONE (0) total length : 96
May 16 05:22:57 [IKEv1 DEBUG]: IP = 63.233.136.250, All SA proposals found una
eptable
May 16 05:22:57 [IKEv1]: IP = 63.233.136.250, Error processing payload: Payloa
ID: 1
May 16 05:22:57 [IKEv1 DEBUG]: IP = 63.233.136.250, IKE MM Responder FSM error
istory (struct &0xc9f94d60)  , :  MM_DONE, EV_ERROR-->MM_START,
_RCV_MSG-->MM_START, EV_START_MM-->MM_START, EV_START_MM-->MM_START, EV_START_
-->MM_START, EV_START_MM-->MM_START, EV_START_MM-->MM_START, EV_START_MM
May 16 05:22:57 [IKEv1 DEBUG]: IP = 63.233.136.250, IKE SA MM:9bb1fcae termina
ng:  flags 0x01000002, refcnt 0, tuncnt 0
May 16 05:22:57 [IKEv1 DEBUG]: IP = 63.233.136.250, sending delete/delete with
eason message
May 16 05:23:01 [IKEv1]: IP = 63.233.122.133, IKE_DECODE RESENDING Message (ms
d=0) with payloads : HDR + SA (1) + VENDOR (13) + VENDOR (13) + VENDOR (13) +
NDOR (13) + NONE (0) total length : 168
May 16 05:23:01 [IKEv1 DEBUG]: Pitcher: received a key acquire message, spi 0x
IPSEC(crypto_map_check)-3: Looking for crypto map matching 5-tuple: Prot=1, Sr
10.2.2.2:2, Dest=10.1.10.11:2
IPSEC(crypto_map_check)-3: Checking crypto map outside_map 1: matched.
May 16 05:23:01 [IKEv1]: IP = 63.233.122.133, Queuing KEY-ACQUIRE messages to
processed when P1 SA is complete.
May 16 05:23:05 [IKEv1]: IP = 63.233.136.250, IKE_DECODE RECEIVED Message (msg
=0) with payloads : HDR + SA (1) + VENDOR (13) + VENDOR (13) + VENDOR (13) + V
DOR (13) + NONE (0) total length : 168
May 16 05:23:05 [IKEv1 DEBUG]: IP = 63.233.136.250, processing SA payload
May 16 05:23:05 [IKEv1]: IP = 63.233.136.250, IKE_DECODE SENDING Message (msgi
0) with payloads : HDR + NOTIFY (11) + NONE (0) total length : 96
May 16 05:23:05 [IKEv1 DEBUG]: IP = 63.233.136.250, All SA proposals found una
eptable
May 16 05:23:05 [IKEv1]: IP = 63.233.136.250, Error processing payload: Payloa
ID: 1
May 16 05:23:05 [IKEv1 DEBUG]: IP = 63.233.136.250, IKE MM Responder FSM error
istory (struct &0xc9f94d60)  , :  MM_DONE, EV_ERROR-->MM_START,
_RCV_MSG-->MM_START, EV_START_MM-->MM_START, EV_START_MM-->MM_START, EV_START_
-->MM_START, EV_START_MM-->MM_START, EV_START_MM-->MM_START, EV_START_MM
May 16 05:23:05 [IKEv1 DEBUG]: IP = 63.233.136.250, IKE SA MM:3c1690d5 termina
ng:  flags 0x01000002, refcnt 0, tuncnt 0
May 16 05:23:05 [IKEv1 DEBUG]: IP = 63.233.136.250, sending delete/delete with
eason message
May 16 05:23:07 [IKEv1 DEBUG]: Pitcher: received a key acquire message, spi 0x
IPSEC(crypto_map_check)-3: Looking for crypto map matching 5-tuple: Prot=1, Sr
10.2.2.2:2, Dest=10.1.10.11:2
IPSEC(crypto_map_check)-3: Checking crypto map outside_map 1: matched.
May 16 05:23:07 [IKEv1]: IP = 63.233.122.133, Queuing KEY-ACQUIRE messages to
processed when P1 SA is complete.

Highlighted

Ron

Bummer

The message that catches my attention is

May 16 05:22:57 [IKEv1 DEBUG]: IP = 63.233.136.250, All SA proposals found unaeptable

I think that says that there is a mismatch in the ISAKMP / phase 1 configuration.

I am in favor of a long weekend. But then perhaps we can review the ISAKMP parts of the configuration?

HTH

Rick

HTH

Rick