cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
440
Views
0
Helpful
1
Replies
rcullum
Beginner

Do I need an AnyConnect Essentials licence after upgrade from 8.0(4) to 9.0(1)

Hi

I have an ASA 5510 running 8.0(4) code. It has a WEBVPN licence that does allow a number of peers connectivity with an AnyConnect 2.2 ssl vpn client ( I dont needclientless SSL VPN features). Since AnyConnect Essentials/Premium was introduced about 8.2 code, does that mean I have to get at least an  AnyConnect Essentials license if i upgrade to latest code, or will my WEBVPN licence still suffice?

1 ACCEPTED SOLUTION

Accepted Solutions
Jennifer Halim
Cisco Employee

If you already have the WebVPN license when running on version 8.0.4, then you don't need to purchase any more license.

The WebVPN license is the equivalent of the AnyConnect Premium license.

If your output of "show version" is showing WebVPN license for more than 2 users, then you are OK when you upgrade it to version 9.0

View solution in original post

1 REPLY 1
Jennifer Halim
Cisco Employee

If you already have the WebVPN license when running on version 8.0.4, then you don't need to purchase any more license.

The WebVPN license is the equivalent of the AnyConnect Premium license.

If your output of "show version" is showing WebVPN license for more than 2 users, then you are OK when you upgrade it to version 9.0

View solution in original post

Content for Community-Ad