cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
698
Views
0
Helpful
1
Replies

DTLS1.2 for Anyconnect not an option

JimBo852
Beginner
Beginner

Hi, for some reason my anyconnect users connect using:  DTLS1 and I wanted to upgrade to 1.2 if it's available.  It's not an option to click on in ASDM.  I'm running asa984-20-smp-k8.bin, should I be at another firmware version?  Thanks!

1 Accepted Solution

Accepted Solutions

Rob Ingram
VIP Expert VIP Expert
VIP Expert

Hi,

DTLS 1.2 was first introduced on the ASA in version 9.10, I suggest you upgrade to the latest supported version for your hardware. You will also need to confirm you are running AnyConnect version 4.7 minimum (I recommend running the latest version).

 

HTH

View solution in original post

1 Reply 1

Rob Ingram
VIP Expert VIP Expert
VIP Expert

Hi,

DTLS 1.2 was first introduced on the ASA in version 9.10, I suggest you upgrade to the latest supported version for your hardware. You will also need to confirm you are running AnyConnect version 4.7 minimum (I recommend running the latest version).

 

HTH

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers