cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
651
Views
0
Helpful
1
Replies

router with nat and pptp

jasonbegley
Level 1
Level 1

I have a router with nat and I need to setup pptp in from the outside world.

vpdn enable

!

vpdn-group MAINPPTP

! Default PPTP VPDN group

accept-dialin

protocol pptp

virtual-template 1

!

interface FastEthernet0/0

ip address 10.100.0.1 255.255.255.0

ip nat inside

ip ospf network broadcast

no ip mroute-cache

duplex auto

speed auto

interface FastEthernet0/1

ip address dhcp

ip access-group 102 in

ip nat outside

no ip mroute-cache

speed 10

half-duplex

!

interface Virtual-Template1

ip unnumbered FastEthernet0/0

peer default ip address pool client

ppp encrypt mppe 128

ppp authentication ms-chap

!

ip local pool client 172.16.200.1 172.16.200.6

ip nat pool POOL "outside address" netmask 255.255.252.0

ip nat inside source list 130 pool POOL overload

!

ip nat inside source static tcp 10.100.0.1 1723 "outside address" 1723

1 Reply 1

jsivulka
Level 5
Level 5

Please see if the document "Configuring PPTP Through PAT to a Microsoft PPTP Server" helps http://www.cisco.com/en/US/tech/tk827/tk369/technologies_configuration_example09186a00800949c0.shtml