cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
272
Views
5
Helpful
1
Replies
JanJansen40394
Beginner

Running cisco Anyconnect from Sandbox

Hi,

I have to connect to different customers and they all have a different vpn method. So what i am doing now is starting Windows Sandbox, install the vpn client there, and connect to the client. After i am finished. I close the sandbox and everything is deleted again. Which is good. My laptop stays clean, and the customer and i add an extra layer of security. However with the cisco anyconnect client, I am getting a popup that "VPN establishment capability from a remote desktop is disabled. A VPN connection will not be established." 

Is there a way to go around this? 

Br

Jan

1 ACCEPTED SOLUTION

Accepted Solutions
Sheraz.Salim
VIP Advocate

 
 

Do you  have access to the firewall?

 

 

By default the policy will be set to LocalUsersOnly and you need to change it to AllowRemoteUsers.

You'll need access to the ASA though (ASDM) in order to do this.

The steps would be:

  1. Log into the ASDM
  2. Go to Configuration, Remote Access VPN, Anyconnect Client Profile
  3. Click Add and create a new profile and choose the Group Policy it should apply to
  4. Click OK, and then at the Profile screen click "Apply" at the bottom (important)
  5. Now edit the profile, and you should see under the Preferences, Windows VPN Establishment you can select "AllowRemoteUsers" and hit OK
  6. Apply once more and then save/writemem
  7. That's it, RDP and try again

 

remote_client.PNGallow_rdp.PNG

please do not forget to rate.

View solution in original post

1 REPLY 1
Sheraz.Salim
VIP Advocate

 
 

Do you  have access to the firewall?

 

 

By default the policy will be set to LocalUsersOnly and you need to change it to AllowRemoteUsers.

You'll need access to the ASA though (ASDM) in order to do this.

The steps would be:

  1. Log into the ASDM
  2. Go to Configuration, Remote Access VPN, Anyconnect Client Profile
  3. Click Add and create a new profile and choose the Group Policy it should apply to
  4. Click OK, and then at the Profile screen click "Apply" at the bottom (important)
  5. Now edit the profile, and you should see under the Preferences, Windows VPN Establishment you can select "AllowRemoteUsers" and hit OK
  6. Apply once more and then save/writemem
  7. That's it, RDP and try again

 

remote_client.PNGallow_rdp.PNG

please do not forget to rate.

View solution in original post

Content for Community-Ad