Showing results for 
Search instead for 
Did you mean: 

Unable to see systems after connecting to VPN Client

I just got my first couple of Windows 8 laptops in and have several customers that we connect to their systems via the regular Cisco VPN Client (not AnyConnect). I already found the Registry entry that needs to be edited and did that on both laptops. Exact same install, and exact same registry edit has been made. On one laptop I have no problems connecting to my customers' VPNs and their systems. On the other laptop I successfully make the connection to the VPN, but cannot reach any systems for any of the customers while connected. No responses Pinging hostnames or IPs. I can't find anyone else that has reported this that has got any response other than "Make that registry edit". Has anyone else experienced this or heard a resolve? I can't say it's a Windows 8 issue because one is working fine. I have re-installed, rebooted, re-done the registry entry,etc. Cisco VPN Client version is I've never experienced any issues with my Windows 7 machines.


Hope you did the following to make it work:

Open Registry editor by typingregedit in Run prompt

·    Browse to the Registry Key HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\Services\\CVirtA

·    Select the DisplayName to modify, and remove the leading characters from the value data upto "%;" i.e.

o    For x86, change the value data from something like "@oem8.inf,%CVirtA_Desc%;Cisco Systems VPN Adapter” to "Cisco Systems VPN Adapter”

o    For x64, change the value data from something like "@oem8.inf,%CVirtA_Desc%;Cisco Systems VPN Adapter for 64-bit Windows” to "Cisco Systems VPN Adapter for 64-bit Windows”

·    Try connecting again

Also could you post logs or captures from ASA when you connect with the machine that does not work. I assume you are connecting to same group.

Yes, that is the Registry fix I was referring to that I already did. I can't really post logs from the ASA because it's not mine. I'm just a vendor, and they are my customer. It's their system I am connecting to. I can see if their network group can provide me some info, but I'm not sure how easy that info will be to get.

you may check the routing table of the client machine as well, check if there is any conflicting persisten route.

Also do you see packets getting encrypted at the client machine?

I'm not sure how I check either one of these things. When I check the routing table, what am I looking for that could be off? And how am I checking to see if packets are getting encrypted on my machine?

Hi Brian,

Open the clients stats and check the "Route details", also verify the "sent" and "received" outputs.

To check the routing table in the machine, "route print".




hi all,

I use Cisco VPN to connect to my work network. After upgrading to windows8, i'm still able to connect to VPN and access internet and my work sites usually. but this is possible only when i'm connected through a broadband or wi-fi.

How ever when i connect to VPN using my mobile device or a dongle, i'm unable to access the work sites or internet.

after going through several blogs and thread, i contacted the MS-support, apparently they do not support this.

Had anyone had similar experience, can someone pls help with any work around?

it would be highly appreciated!!

Hi Krishna,

The IPsec client is not supported on Windows 8.

Cisco VPN Client 5.0.07 supports the following Microsoft OSs:

•Windows 7 on x64 (64-bit)

•Windows 7 on x86 (32-bit) only

•Windows Vista on both x86 (32-bit) and x64

•Windows XP on x86

And does not support WWAN interfaces:

Network Interfaces

•The VPN Client does not support Point-to-Point Protocol over ATM (PPPoA).

•The VPN Client cannot establish tunnels over Token Ring. However, it does not conflict with an installed Token Ring interface.

•The VPN Client on Windows 7 does not support WWAN devices (also called wireless data cards).

You may want to try with AnyConnect instead.



hi Javier,

thanks for your response but this too doesn't seem to be working!!

this thing beats my logic!! how come the VPN connections works via wifi/broadband and doesnt'when conected via 3G/dongle?



Hi CS,

I understand your point.

So, you tried with the AC client?



hi Javier,

i did install AC and tried to conect, but to be honest i'm stuck with AC.

i'm unable to configure AC, each time i try to connect using AC, it says unable to connet to domain.

i'm not sure how to copy the settings from Cisco VPN to AC.

this could be a stupid question, but i have never use AC before!!

Hi CS,

What do you mean by "unable to connet to domain."?

Are you able to connect with AC but unable to join a Windows domain?


Hi Javier,

i have atached the errors that AC popsup the moment i open, vs the current cersion of VPN i use, i'm really confused as to how to i configure AC?

any help is much appreciated!!



Hi CS,

Check this out and give it a try:

Configuring AnyConnect VPN Client Connections



Recognize Your Peers
Which of these topics should we host an event in the Community?

Top Choice: pxGrid (36%)

Content for Community-Ad