Showing results for 
Search instead for 
Did you mean: 

Website authentication does not work through Ironport

I'm having a problem auto-authenticate on a site through our Ironport. Our organisation are customers at an online-library. Their web-adress contains our login-credentials so that we are auto-logged in at their website using a special URL.

The URL looks like this (an example ofcourse and not the real link):

Using this link through our ironport does not work. The page is displayed, but we are not logged in, and we are prompted to do so. Bypassing the ironport and using the link works just as it should, so the link is not faulty.

I've tried to make a custom url cathegory and whitelist it, but no difference (and, it's not like the page is blocked in the first place either way).
The Ironport is currently running Async OS version: 7.1.3-021

Grateful for any help with this!

2 Replies 2


I'm new to the Ironport - just finished a trial - but you might try the following:

If your doing transparent redirections eg. wccp add the website to the wccp access list. If your doing an expilicit proxy add the website to the Proxy Bypass list (under Web Security Manager > Bypass Settings > Proxy Bypass).

Hope this helps.

Puja Mahapatra
Cisco Employee
Cisco Employee


How is the WSA deployed are you pointing your browser to the proxy (Explicit) or are you using WCCP  Redirection (Transparent). If you would like to bypass the proxy for the site in explicit mode, simply add the site to the bypass settings on your bypass (Internet explorer->Internet  Options-> Connections-> Lan settings -> Proxy Server -> Advanced.

If you are doing WCCP, simply add the ip address of the site on the GUI-> Web Security manager-> Bypass settings.

I hope this helps.

- Puja

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers