cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3779
Views
45
Helpful
35
Replies

1532 point-to-multipoint configuration

khan300
Level 1
Level 1

Hi Guys,

need to know how to configure the 1532e AP's to a point to mulitpoint. We do not have a controller and will use them as autonomous. What configurations do I need to do on the AP and on the switch interfaces ? Can someone jot down the step by step configs through GUI?

THanks

35 Replies 35

What I would do is connect two machines to the Ethernet port or directly to the switch and run an iperf3 test to actually see your throughput.  You can run the following command to check the signal levels:

show dot11 associations all-clients

-Scott

*** Please rate helpful posts ***

-Scott
*** Please rate helpful posts ***

what about trunk ports ? i want to make the gig port on the AP side a trunk port. should i just type switch port mode trunk on its interface ? just like we type on the switch side interface ?

The switch is where you define the trunk port. On the AP, you would use sub interfaces. Here is a link that should help:

http://www.cisco.com/c/en/us/support/docs/wireless/aironet-1100-series/46141-vlanswireless.html#vlanbr

-Scott

*** Please rate helpful posts ***

-Scott
*** Please rate helpful posts ***

So this is what i understood. I have to define a native VLAN on the AP which has to be the same on the switches. By default its vlan 1 on the switch. My AP will be placed in VLAN 251, so i have to create a subinterface for that on the AP.

Also correct me if I'm wrong, the ip address of the BVI itnerface is set in the VLAN 251 range. Is that ok? or I have to make the BVI interface in the range of the native vlan i.e vlan 1 ?

You can use vlan 251 for the AP management, but on the switch you need to specify vlan 251 as the native vlan. 

interface G1/0/2
description Root-Bridge
switchport trunk native vlan 251
switchport mode trunk

On the bridge, you specify the su interface and adding that to bridge-group 1 (this is the native vlan)

interface G0.110
encapsulation dot1Q 251 native
bridge-group 1

Hope that clears things up

-Scott 

*** Please rate helpful posts ***

-Scott
*** Please rate helpful posts ***

I'll probably do that, but are you saying AP vlan has to be the native vlan ?

What if native VLAN is 1 on the switch and the client wants it to be 1. And he needs VLAN 251 for AP. What will be the configuration in that case ?

If you want to use vlan 251 for the AP management, then bridge-group 1 will be defined in the AP. Now since vlan 1 is default not tagged, that will be your issue. Because the AP will send out non tagged packed to bridge group 1 and will tag vlan 1 which will be an issue for you. Test it out and if it doesn't work, then create a wireless vlan like vlan 252 and place wireless users there. 

-Scott 

*** Please rate helpful posts ***

-Scott
*** Please rate helpful posts ***

ok so in my case since our client has their native VLAN as 1 so I will create a sub interface for VLAN 1 on the AP. and since the AP will in in VLAN 251, I'll create another sub interface for Vlan 251.

Now for the BVI interface, should i keep the ip address in the range of native vlan 1 or AP vlan 251 ?

What about under Dot11 SSID (name), should i put native vlan 1 there or vlan 251 ?

You would use vlan 251. The bridge group identifier states what the native vlan will be. 

-Scott 

*** Please rate helpful posts ***

-Scott
*** Please rate helpful posts ***

ok so that settles it. The final working configuration would look like this. let me know if anything needs to be fixed here.

dot11 ssid [name]

vlan 251 (non-native)
   authentication open
   authentication key-management wpa version 2
   guest-mode
   infrastructure-ssid
   wpa-psk ascii 7 045802150C2E1D1C5A
!

interface Dot11Radio1.1

encapsulation dot1Q 1 native

bridge-group 1

!

interface Dot11Radio1.251

encapsulation dot1Q 251

bridge-group 1

!

interface BVI1
 ip address 10.80.251.11 255.255.255.0 ( VLAN 251 range)

On the switch side it would be :

interface G1/0/2
description Root-Bridge
switchport trunk native vlan 1
switchport mode trunk

You can have two bridge group 1, so that will not work. You either have to put the AP on vlan 1 or create a wireless vlan that is not on vlan 1.  Here are some examples:

http://mrncciew.com/2013/01/13/autonoumous-ap-wireless-bridges/

https://rscciew.wordpress.com/2014/10/26/autonomous-ap-as-wireless-bridge/

-Scott 

*** Please rate helpful posts ***

-Scott
*** Please rate helpful posts ***

you can or you can't have two bridge group 1 ? Ok so see the below revised one. Under dot11 SSID i changed it to the native VLAN 1. Also I changed the bridge-group to 251 under subinterface 1.251.

hope its ok now.

dot11 ssid [name]

vlan 1
   authentication open
   authentication key-management wpa version 2
   guest-mode
   infrastructure-ssid
   wpa-psk ascii 7 045802150C2E1D1C5A
!

interface Dot11Radio1.1

encapsulation dot1Q 1 native

bridge-group 1

!

interface Dot11Radio1.251

encapsulation dot1Q 251

bridge-group 251

!

interface Gig0.1

encapsulation dot1Q 1 native

bridge-group 1

!

interface Gig0.251

encapsulation dot1Q 251

bridge-group 251

!

interface BVI1
 ip address 10.80.251.11 255.255.255.0 ( VLAN 251 range)

ip default-gateway 10.180.251.1

On the switch side it would be :

interface G1/0/2
description Root-Bridge
switchport trunk native vlan 1
switchport mode trunk

That will not work. The AP has to be on a native vlan. So that would be VLAN 251 with bridge group 1. You can use vlan 1 because all other interfaces that the AP uses will be tagged.  So you either need to not use vlan 251 and place the AP in vlan 1 or you creste another vlan for wireless clients that doesn't use vlan 1.  Since you only can have 1 non tagged vlan (native vlan) the AP will tag vlan 1 and your switch will drop that because it knows that vlan one shouldn't be tagged. 

-Scott

*** Please rate helpful posts ***

-Scott
*** Please rate helpful posts ***

ok so what do you suggest I should have considering native VLAN is 1 on the switch side and the AP is in VLAN 251. Can you modify the below configuration I have according to this scenario?

Thanks

dot11 ssid [name]

vlan 1
   authentication open
   authentication key-management wpa version 2
   guest-mode
   infrastructure-ssid
   wpa-psk ascii 7 045802150C2E1D1C5A
!

interface Dot11Radio1.1

encapsulation dot1Q 1 native

bridge-group 1

!

interface Dot11Radio1.251

encapsulation dot1Q 251

bridge-group 251

!

interface Gig0.1

encapsulation dot1Q 1 native

bridge-group 1

!

interface Gig0.251

encapsulation dot1Q 251

bridge-group 251

!

interface BVI1
 ip address 10.80.251.11 255.255.255.0 ( VLAN 251 range)

ip default-gateway 10.180.251.1

On the switch side it would be :

interface G1/0/2
description Root-Bridge
switchport trunk native vlan 1
switchport mode trunk

The AP management has to be the native vlan or else you will not even be able to connect to the AP.  This is where you are running into an issues.  Cisco AP's when connected to a trunk port, the management IP address of the AP must be on the native vlan. All other wireless client traffic must be on a tagged vlan, which means you can't use vlan 1.

-Scott 

*** Please rate helpful posts ***

-Scott
*** Please rate helpful posts ***
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card