cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Changing NTP configuration on ACS 5.1

LEN SNEED
Beginner
Beginner

I have an VMWare version of ACS 5.1 for Windows that I

am trying to change the ntp server on.  I enter the ntp server (ip address) command and restart the acs.

When it reboots and I enter sh ntp it says it is synched to the new ntp server but the clock still shows 1 hour behind.

The timezone is set for EST.  Can anyone help me correct this issue.  Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions

tsteele
Beginner
Beginner

Len,

Try setting to US/Eastern instead of just EST.

Tim

View solution in original post

2 REPLIES 2

tsteele
Beginner
Beginner

Len,

Try setting to US/Eastern instead of just EST.

Tim

Tim,

Thanks for the help.  It worked.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: