cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4473
Views
0
Helpful
3
Replies

Configuring AP as point-to-multipoint Bridge

greatrush
Beginner
Beginner

Hi.

I'm trying to configure AP as point-to-multipoint Bridge.

I've found a sample scenario document from cisco web site as belows:(http://www.cisco.com/en/US/partner/tech/tk722/tk809/technologies_configuration_example09186a008058f53e.shtml)

It's for point-to-point Bridge configruation though.

Does anybody have sample scenario for point-to-multipoint Bridge?

Do I have to apply MBSSID configuration to point-to-point Bridge sample which I mentioned?   

I'm getting realized why we need WLC...

If I'm success, I'll post it.

Wish my luck.

Thank you in advance.

SWS              

1 Accepted Solution

Accepted Solutions

fbarboza
Enthusiast
Enthusiast

Hi ,

When working with either a point to point or point to multipoint setup we need to configure one unit as the root unit and the other unit(s) as the non root, we need to set the same SSID on all the units, the SSID can be broadcasted or not(it is not required), we need to set the units with the same security encryption method, set on the root the channel to use and distance.

Then you will need to make sure that the units have been aligned one to the other, there is no objects of obstruction and a clear line of sight.

Here is a configuration example of a unit set as root using the 2.4ghz radio, broadcasting the SSID and using WPA version 2 with AES and PSK.

The PSK is cisco12345 and the non root configuration should be the same only set as station role non root.

!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname AP1142AG.246
!
enable secret 5 $1$cKgH$g4f9xkwWa.9/iwEE9yz590
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid TEST
   authentication open 
   authentication key-management wpa version 2
   guest-mode
   infrastructure-ssid
   wpa-psk ascii 7 060506324F41584B564347
!
!
!
username Cisco password 7 072C285F4D06
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption mode ciphers aes-ccm 
 !
 ssid TEST
 !
 antenna gain 0
 speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
 channel 2412
 station-role root bridge
 distance 1
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 shutdown
 antenna gain 0
 dfs band 3 block
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 no keepalive
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address dhcp client-id GigabitEthernet0
 no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 login local
!
end

View solution in original post

3 Replies 3

greatrush
Beginner
Beginner

Oh, I'm goint to use 1142N AP anyway.

fbarboza
Enthusiast
Enthusiast

Hi ,

When working with either a point to point or point to multipoint setup we need to configure one unit as the root unit and the other unit(s) as the non root, we need to set the same SSID on all the units, the SSID can be broadcasted or not(it is not required), we need to set the units with the same security encryption method, set on the root the channel to use and distance.

Then you will need to make sure that the units have been aligned one to the other, there is no objects of obstruction and a clear line of sight.

Here is a configuration example of a unit set as root using the 2.4ghz radio, broadcasting the SSID and using WPA version 2 with AES and PSK.

The PSK is cisco12345 and the non root configuration should be the same only set as station role non root.

!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname AP1142AG.246
!
enable secret 5 $1$cKgH$g4f9xkwWa.9/iwEE9yz590
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid TEST
   authentication open 
   authentication key-management wpa version 2
   guest-mode
   infrastructure-ssid
   wpa-psk ascii 7 060506324F41584B564347
!
!
!
username Cisco password 7 072C285F4D06
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption mode ciphers aes-ccm 
 !
 ssid TEST
 !
 antenna gain 0
 speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
 channel 2412
 station-role root bridge
 distance 1
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 shutdown
 antenna gain 0
 dfs band 3 block
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 no keepalive
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address dhcp client-id GigabitEthernet0
 no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 login local
!
end

Hi,

I basically succeeded to implement bridge network.

Thank you for your help.

Seung Woo Seo.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers