cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
358
Views
0
Helpful
1
Replies

ACNS 5.x - Tacacs Key not encrypted in startup configuration

tschlosser
Beginner
Beginner

In a WAE 512 running ACNS 5.5.9.9, the tacacs key is not encrypted in the startup configuration. However, when I view the running configuration, the tacacs key is encrypted via astericks. Is there a way to enable the encryption of the key for the startup configuration as well or is this not working as it should be. The only way I found this is that when Ciscoworks compares the running and startup configurations it finds that they are not in sync because the tacacs key is represented differently between the startup and running configurations.

Thanks,

Tim Schlosser

1 Reply 1

owillins
Frequent Contributor
Frequent Contributor

If you configure a key on the Content Engine, it must be the same as the one configured on the TACACS+ servers. The TACACS+ clients and servers use the key to encrypt all TACACS+ packets transmitted. If you do not configure a TACACS+ key, packets are not encrypted. TACACS+ authentication is disabled by default. You can enable TACACS+ authentication and local authentication at the same

Still you are getting problem then

Delete the configuration.

Restart the router and configure again.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: