cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

564
Views
0
Helpful
2
Replies
Beginner

vWAAS 5.3.3 to 6.2.3 Upgrade Order for CM and WAE

Hi, 

 

Probably a simple answer for someone who has done it or has reference to a docu somewhere. I couldn't find a reference on this specific question. 

 

We have an existing vWAAS deployment with vCM at 5.3.3 and vWAE's at 5.3.3. This docu is pretty clear on the upgrade path - https://www.cisco.com/c/en/us/td/docs/app_ntwk_services/waas/waas/upgrade/guide/waas_upgrade-60.html#45451 

 

My question is can the process be like:

    1. vCM    5.3.3 -> 5.5.3 -> 6.2.3

    2. vWAE  5.3.3 -> 5.5.3 -> 6.2.3

 

Or it needs to be like:

   1. vCM   5.3.3 -> 5.5.3

   2. vWAE 5.3.3 -> 5.5.3

   3. vCM   5.5.3 -> 6.2.3

   4. vWAE  5.5.3 -> 6.2.3

 

Thanks, 

Rick.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: vWAAS 5.3.3 to 6.2.3 Upgrade Order for CM and WAE

Hi Rick, 

 

 

As long as CM has a higher version is good,

Yes, you can have on WAAS environment CM on 6.2.3x and any WAEs on 5.1.x and higher.

 

So, you can upgrade your CM to 6.2.3 first, and then WAEs from 5.3.3 :

 

 

https://www.cisco.com/c/en/us/td/docs/app_ntwk_services/waas/waas/v623/note/waas623xrn.html#pgfId-317021

 

Cisco WAAS Version Interoperability

Consider the following guidelines when operating a Cisco WAAS network that mixes Software Version 6.2.3x devices with devices running earlier software versions:

  • Cisco WAAS CM interoperability:

    In a mixed version Cisco WAAS network, the Central Manager must be running the highest version of the Cisco WAAS software, and associated Cisco WAAS devices must be running Version 5.1.x or later.
  • Cisco WAAS system interoperability:

    Cisco WAAS Version 6.2.3x is not supported running in a mixed version Cisco WAAS network in which any Cisco WAAS device is running a software version earlier than Version 5.1.x. Directly upgrading a device from a version earlier than Version 5.5.3 to 6.2.3x is not supported.

 

Hope that helps.

2 REPLIES 2
Cisco Employee

Re: vWAAS 5.3.3 to 6.2.3 Upgrade Order for CM and WAE

Hi Rick, 

 

 

As long as CM has a higher version is good,

Yes, you can have on WAAS environment CM on 6.2.3x and any WAEs on 5.1.x and higher.

 

So, you can upgrade your CM to 6.2.3 first, and then WAEs from 5.3.3 :

 

 

https://www.cisco.com/c/en/us/td/docs/app_ntwk_services/waas/waas/v623/note/waas623xrn.html#pgfId-317021

 

Cisco WAAS Version Interoperability

Consider the following guidelines when operating a Cisco WAAS network that mixes Software Version 6.2.3x devices with devices running earlier software versions:

  • Cisco WAAS CM interoperability:

    In a mixed version Cisco WAAS network, the Central Manager must be running the highest version of the Cisco WAAS software, and associated Cisco WAAS devices must be running Version 5.1.x or later.
  • Cisco WAAS system interoperability:

    Cisco WAAS Version 6.2.3x is not supported running in a mixed version Cisco WAAS network in which any Cisco WAAS device is running a software version earlier than Version 5.1.x. Directly upgrading a device from a version earlier than Version 5.5.3 to 6.2.3x is not supported.

 

Hope that helps.

Highlighted
Beginner

Re: vWAAS 5.3.3 to 6.2.3 Upgrade Order for CM and WAE

Thanks Aleksey, much appreciated. 

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards