cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2051
Views
0
Helpful
5
Replies
Highlighted
Beginner

WAAS Express clock needs to be synchronized with the primary CM to make time-sensitive feature statistics work correctly.

Hi all,

when i Acces my central manager i get the following messages regarding clock synchronisation with WAAS express devices.

WAAS Express clock needs to be synchronized with the primary CM to make time-sensitive feature statistics work correctly

both CM as well as WASS Express routers are configured to use ntp.

As far as i can see ntp is working correct. (see output from CM and WAAS xpress router below.)

Any ideas what is wrong there?

thx in advance

Dieter

output on CM:

ndewa003-Central-Manager#sh ntp status
ntp enabled
ntp authentication disabled
server list:
Server           Key
1.2.3.4    -

     remote           refid      st t when poll reach   delay   offset  jitter
==============================================================================
*sdeu0071.de.fes 10.14.6.180      2 u  609 1024  377    0.293    3.593   0.298
ndewa003-Central-Manager#

output on WAAS Express router:

R_SK#sh ntp status

Clock is synchronized, stratum 3, reference is 1.2.3.4

nominal freq is 250.0000 Hz, actual freq is 250.0027 Hz, precision is 2**24

reference time is D208865E.643F02EC (12:07:26.391 MESZ Wed Aug 31 2011)

clock offset is 0.1719 msec, root delay is 24.12 msec

root dispersion is 45.02 msec, peer dispersion is 18.65 msec

loopfilter state is 'CTRL' (Normal Controlled Loop), drift is -0.000011111 s/s

system poll interval is 1024, last update was 1832 sec ago. R_SK#sh ntp status
Clock is synchronized, stratum 3, reference is 1.2.3.4
nominal freq is 250.0000 Hz, actual freq is 250.0027 Hz, precision is 2**24
reference time is D208865E.643F02EC (12:07:26.391 MESZ Wed Aug 31 2011)
clock offset is 0.1719 msec, root delay is 24.12 msec
root dispersion is 45.02 msec, peer dispersion is 18.65 msec
loopfilter state is 'CTRL' (Normal Controlled Loop), drift is -0.000011111 s/s
system poll interval is 1024, last update was 1832 sec ago.

Once again, has anyone an idea what causes this and how i can fix this?

Thanks for letting me know.

regards

Dieter

------->

To verify in detail i made an additional test:

i replaced my network ntp server from the ISRG2 router running WAAS express with the ntp server <central Manager IP>

But this did not fix the problem as well.

What else can i do?

5 REPLIES 5
Highlighted
Cisco Employee

Hi Dieter,

Looks like you have already done soem troubleshooting to verify the NTP status and NTP server. it looks to me as you need to open a TAC case to address this one.

Further, you can not use CM as NTP server any more. This is no more supported.

Regards.

Highlighted

I actually have the same issue. I'm sure it used to work, but stopped out of a sudden w/o any 'major' change to the configuration. I did some updates though. It might be that this does not work starting with 4.4.* on the CM.

I might make an Update to 4.4.7 on the CM soon and see if the issue is resolved in this issue or by the resulting reboot of the CM.

Im using 881 Routers with 15.2(1) and 15.2(2). Also, note that my 881 will come up with wrong time, dial in by VPN and then start syncing the clock and connecting to the CM in parallel. I somewhat assume that the Waas connection comes up prior to time syncing and that the CM does not realize time is now in sync (some minutes after connecting).

I think I'll try to time sync to something outside the tunnel.

Did you get any insight on this from TAC?

Regards,

Michael Weller.

Highlighted

Hi Michael,

i’m afraid no.

We did’nt continue working on this.

Cause this is not a major issue for us.

regards

Dieter

Highlighted

Hmm, I used to live with the issue (and it had no effects on production at all). Now, when I looked on the CM again:

It is gone! I was looking for some statistics several days ago, and it still reported that time needs to be set. Now I look again: And... no error condition.

There was no reboot, no software upgrade or configuration change. Nothing. Then.. it came to me: daylight savings. German daylight savings just ended! Both devices, CM and IOS Router use the same settings. However, it seems to me they are somehow handling this internally different which causes the error msg.

Guess what, I'll note a reminder in my calendar and watch the system closely the next spring.

Regards,

Michael.

Highlighted

It is a bug i took out the summer daylight savings config and it cleared.

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtl24210

I think apart from upgrading the Express software to 5.0 or later, there is not an official workaround for being unable to use the “summertime” command. I am presuming that the main requirement for the correct time being displayed on these devices is firstly statistics collection and secondly log timestamps. Just configure your timezone to a non-custom location that coincides with your current time.? This will also mean that a manual change will need to be applied twice per year when the clocks change but you may be able to justify this more than an overall software upgrade.

Content for Community-Ad
This widget could not be displayed.