cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

7245
Views
10
Helpful
22
Replies
j.shrewsbury
Beginner

WAAS Upgraded Failed - Disk Based Software not Installed

Greetings,

We have upgraded several WAE-7341 devices from 4.1.3a to 4.1.5f, however the last upgrade failed. When we log into the device we get the error message stating "Disk based software not installe". Has anyone run into this?

22 REPLIES 22

No directory /local/local1/./!
Logging in with home = "/".
System Initialization Finished.
Disk based software not installed.
Some applications may not run correctly!
574wa1#sh disk details

Physical disk information:
  disk00: Not present or not responding
  disk01: Not present or not responding

Mounted file systems:
MOUNT POINT      TYPE       DEVICE                SIZE     INUSE      FREE USE%

No RAID devices present.

Disk encryption feature is disabled.
574wa1#sh disk tech   
=== disk00 ===
disk00: Not present or not responding
=== disk01 ===
disk01: Not present or not responding
cnhkwa1#

You can try the following, although it may fail:

(config)# disk disk disk00 shut

(config)# no disk disk disk00 shut

If this fails (which is very well may), I would suggest having he device replaced.

Regards,

Zach

Hi Zach,

I have the same issue on a WAVE 594 running 4.4.5. Any commands I can use to recover the appliance?

Hi Edward,

Can you try the following:

http://www.cisco.com/c/en/us/td/docs/app_ntwk_services/waas/waas/v441/configuration/guide/cnfg/maint.html#wp1139597

Zach

For my case, we had disk replacement after that disks are online but not mounted.

It has the same error.

System Initialization Finished.
Disk based software not installed.
Some applications may not run correctly!

unable to sync CMS due to ...../sw/merlot/bin/spen: No such file or directory

could you suggest commands to recover the file system.

This worked perfect.  Thank you very much

Zach, I thought I would put this out there with all the details this time just in case there is something we missed.

We upgraded one of our 7341 core waas devices (after successfully upgrading 4 other non-core devices) from 4.1.3b to 4.1.5f. The core devices were configured for load balancing. One of the four non-core devices that we upgraded successfully was also 7341.

The process we followed was:

1. "no wccp version 2"

2. "show statistics connection" - to verify all connections moved off of this device and failed over to the other device

3. Went to CM and enabled CIFS through GUI - This was due to the fact CIFS was disabled because of MS bug. If we enabled it after the reboot, we would of had to reboot again to clear the CM alarm that gets generated when enabling a service.

4. "show accelerators" to verify CIFS went from shutdown to running.

5. "reload"

6. logged back in and did "show disk details" - noticed all disks were ok and volumes mounted.

7. "show accelerators" - This is when we noticed the services were shutdown.

8. ran "dir" command and noticed that some software that is on all other waas devices were missing, e.g. "actona" directory.

I am told that we are going to have to reload from scratch rather than just reinstall the image because there appears to be missing software.

I guess I would like to see if there is anything wrong with the process we followed to upgrade this device, and second verify if the files missing actually mean that we need to rebuild from CD. I am including the disk details, show accelerators, and dir output in the attached txt file for both the work and non working devices.

Thanks for all of your help!

On the surface I don't see an issue with the way you upgraded the device.  Can you send me a system report from the device that had the problems with the upgrade?

Thanks,

Zach

Content for Community-Ad
This widget could not be displayed.