Showing results for 
Search instead for 
Did you mean: 

ME:Config not synced to APs since no AP is present BUG:CSCva60696


Does anyone know of a work around to this?

The ME was defaulted then configured via the web console. Then reset to take on the settings and now it comes up with "Config not syned to APs since no AP is present". 

No SSID is being broadcast.

Any help? Its a LAB so I dont have a contract on it to ask Cisco TAC.



Same exact issue here.

Day 0 power up and initial configuration of ME on an AP1852i-A-K9, via the web console (over the default setup SSID).  Completed the initial config steps (with test "employee" & "guest" networks), and the wizard reloaded the device.

After waiting some time, no SSID was being broadcast at all.  Tried recycling the power, but no success, still no SSID being broadcast, and no contact with the management IP.

I then connected to the console port, and the "Config not synced to APs since no AP is present" was just repeating.  Restarted, but this time I held down the "mode" button, to reset the config to default.  The console showed the initial boot, then the mode timer.  I released the mode button before it reached 20 seconds, and was able to reload the default config, and access the initial setup wizard again.  However.....still the same end result.  At least this time I can log into the console and access the cli.  I am thinking that the initial startup wizard is missing setting some config, as I can see the info that I provided to the wizard, in the running-config.

Will have to do more reading, as I am not too familiar with ME cli commands.


We also have the same exact issue. If anyone has a solution, please let us know.

When the AP is initially set up with the wizard, it all works - but after a power cycle it stops working and no SSID is broadcast. The config still shows all the settings that were set up by the wizard, so the config is not "lost" but simply does not work.

A workaround is to reset the AP to defaults and reconfigure it with the wizard, it then works until next power cycling... this is NO solution but only a bad workaround to be able to test anything with the AP.


I did manage to figure the problem out, at least for my case.

For me, the problem had to do with DHCP for the management interface. All my network devices are statically assigned a management IP (on my management subnet).  Which is exactly what I did during the initial ME configuration.  I did not add a DHCP server for the management interface, because it is static, nor did I want ME to be a DHCP server for my management subnet, because it said that it also uses that DHCP to assign client addresses.

As it turns out, ME requires an available DHCP server for the management interface/network, regardless if you statically assign the management IP address or not.

In my case, I still gave it a static management IP address, but I also set it up to be DHCP server for a very small range of my management subnet (I think i set the range to 5 IP addresses).  When entering the settings for the employee or guest wlans, I just selected not to use that DHCP pool.

Finished entering the config settings, let it reboot, and now everything is up and running!

I am likely going to just put a DHCP pool for my management network, on my primary ISR gateway, as I am now having issues connecting Windows clients using a radius server, and I beleive that it is connected somehow.

Hope that helps!


Hello guys,

Had the same issue with 1832 running AireOS

I had to upgrade to and that solved the issue. The error message is not anymore present and it's working !

Hope this helps.


I have the 2802, and apparently the ONLY software available for download is

I'm have the same issue as everyone else!


I've some 1852 and have the same issue "Config not synced to APs since no AP is present" with AireOS



i also ran into this issue except I DID have a DHCP server on the management network! Turning the AP into a DHCP server did not help either...what my issue ended up being is that the switch I was using for POE, was not supplying adequate POE power to enable the radios...very odd indeed. I was using an HP 1910 Procurve switch...its a basic managed switch with no cli. It supplied power to the ap but evidently not enough to power up the radios.....I saw it log this when I booted up the ap and was connected to the console port


I have been following this thread trying to get this paperweight to work.

I had similar issue with Config not synced to APs since no AP is present.

At first I thought it was power issue, when booting i see it say Radio) not started not enough POE. I have this thing on a power injector!

I did the WLC from CLI, did NOT set a DHCP damn this would still not work.

In the end I set a DHCP scope on my switch, set the interface to trunk on the DHCP Vlan.

BAM the WLC started working!!!

This has been very frustrating!! Where is the documentation for this !!!


Hi Stein,

Could you teach me how to "set the interface to trunk on the DHCP Vlan"

I really not good at this...

Buy this Cisco AP just because I heard that it is more stable....


Strange indeed... I think when using mobility express AP's, the DHCP should be configured on the switch to avoid any issue...

8.4 is coming soon, perhaps that bug will be solved...



I ended up buying a WLC2504, so much easier and a few more features, and quite cheap as well.

The 2802 AP CANNOT be used as Mobility Express Controller with the ONLY image available 8.3 with this bug. Cisco should take note of this comment and remove it from the documentation until it is resolved.

(I tried the DHCP trick below as well and didn't work. it should be straightforward.)


Hi Mishaaltk,

Thanks for your suggestion. I will try that if I still can not make it...


Hello Aleopoldie,

I would like to transfer the IOS to 8.2.130, could you advise which command I should use?

When I use "ap-type mobility-express tufts://IP address/file name"

It feedback " Image upgrade not needed, changing AP Type to Mobility Express"

When I use "archive download-sw /overwrite /reload tftp://location/image-name"

It is an invalid command...


Hello Robert,

You have to :

- downlaod the file "AIR-AP18XX-K9-ME-<version>.zip "

- Unzip this file (many file swill appear including the file you need which is "ap1g4"

- Then type the following commands :

- transfer download datatype ap-image

- transfert download ap-images mode tftp

- transfer download ap-images serverIp <IP address of your TFTP server>

- transfer download ap-images imagePath <your path to AP images>

- transfer download start and type "yes"

I advise you to restart the WLC after downloading.

You can also do it over GUI, perhaps it would be easier.

Hope this helps.