cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
742
Views
0
Helpful
1
Replies
justinmausolf
Beginner

Break sequence not working

I never had this issue until the more recent versions of CLI Analyzer but it is driving me nuts and will have to stop using the tool in lieu of something that works. The break sequence will not break, on any device when using the CLIA and only the CLIA, on Cisco devices, across multiple hosts/clients. The sequence was not changed and it works with Putty! I am currently using 3.6.0 and has been present since at least 3.4 if i recall correctly.

 

Please make it work!!!

 

Ctrl+Shift+6 is not working as it had before and it seems that the CLIA is not sending them properly. 

 

This shows up after the traceroute is over.

% Unrecognized command
router#o(o(o(

 

1 ACCEPTED SOLUTION

Accepted Solutions
jofrumki
Cisco Employee

Hi Justin,

Thank you for using the Cisco CLI Analyzer. We are aware of the issue with the CTRL+SHIFT+6 break sequence not currently working as expected ,there is a bug open to resolve this issue which should be made available on the next release.

 

Thank you,

Joshua

View solution in original post

1 REPLY 1
jofrumki
Cisco Employee

Hi Justin,

Thank you for using the Cisco CLI Analyzer. We are aware of the issue with the CTRL+SHIFT+6 break sequence not currently working as expected ,there is a bug open to resolve this issue which should be made available on the next release.

 

Thank you,

Joshua

View solution in original post

This widget could not be displayed.