cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Ad connector error on dashboard

vishal77
Beginner
Beginner

Hello All,

 

Im facing an issue with one of my ad connector on my umbrella dashboard "the connector was syncing at one point but since has stopped" and "the connector was connected to some but not all DC. Attaching error screenshot for better reference.

 

Can anyone let me know if they also face such issue in their environment and if yes how they have solve it.

 

Please help me struck from past month in this

1 ACCEPTED SOLUTION

Accepted Solutions

jakedawley
Beginner
Beginner

I know it is about a month old, but we were having a similar problem in the past. Our AD connector would stop syncing and the only way to fix it was to restart the OpenDNS Connector service on the server. This would happen about once a week. What ended up being the solution for us was to actually deploy a second AD Connector on a separate server, we haven't had any problems since then.

 

Also, for re-syncing DC's to the Umbrella tenant:

What I have done when one of our DC's has had an error is just re-run the script provided in our tenant. This has never caused any problems on any of our DC's.

 

Hope this info helps.

View solution in original post

5 REPLIES 5

Rob Ingram
VIP Expert VIP Expert
VIP Expert

Hi,

Those Umbrella error messages are covered in this guide.

 

https://support.umbrella.com/hc/en-us/articles/230902388-Common-Messages-for-Active-Directory-Components-and-Virtual-Appliances-How-to-resolve-them

 

  • [Error] This Connector was syncing at one point but has since stopped

Resolution: Ensure you have met the network requirements: https://support.umbrella.com/hc/en-us/articles/230902508

 

If the problem persists, first collect logs: https://support.umbrella.com/hc/en-us/articles/230902468; then, open a Support case: https://support.umbrella.com/tickets/new

 

  • [Warning] The Connector is connected to some, but not all, DCs.

Resolution: Confirm prerequisites: https://support.umbrella.com/hc/en-us/articles/231265968

 

If the problem persists, first collect logs: https://support.umbrella.com/hc/en-us/articles/230902468; then, open a Support case: https://support.umbrella.com/tickets/new

 

Hello Rob,

 

Thanks for help. 

 

But I have check this link before only but nothing helps. What else I can do apart from this.

 

Also if I want to resync the ad with umbrella dashboard then how can I do. Like what are the precaution should be taken before doing this activity to ensure less damage or downtime 

If you have done what was suggested in the guide and the problem persists, then do what the guide says and collect the logs and contact support.

Hello Rob,

 

Thanks for the help.

 

Would like to know if I want to resync my domain controller with umbrella dashboard then what are the precaution need to be taken for smooth activity

 

Please help

jakedawley
Beginner
Beginner

I know it is about a month old, but we were having a similar problem in the past. Our AD connector would stop syncing and the only way to fix it was to restart the OpenDNS Connector service on the server. This would happen about once a week. What ended up being the solution for us was to actually deploy a second AD Connector on a separate server, we haven't had any problems since then.

 

Also, for re-syncing DC's to the Umbrella tenant:

What I have done when one of our DC's has had an error is just re-run the script provided in our tenant. This has never caused any problems on any of our DC's.

 

Hope this info helps.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: