cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

1201
Views
0
Helpful
2
Replies
Highlighted
Enthusiast

Cisco Jabber Guest compatibility with CUCM

Hello,

Can anybody tell me is there any compatibility guide available for Cisco Jabber Guest Solution for CUCM? I need to know if we have CUCM 8.x deployed at our site, can we implement Cisco Jabber Guest solution through its web SDKs for clicktocall function? I somewhere have seen that Cisco's Expressway needs CUCM 9.1.2 or higher so Jabber Guest Solution may not be a good option.

Can anyone please help?

Everyone's tags (3)
2 REPLIES 2
Cisco Employee

Re: Cisco Jabber Guest compatibility with CUCM

Jabber Guest requires Cisco Unified Communications Manager 8.6.x or later.  All infra requirements are included in the Guest install and config guide, Cisco Jabber Guest Server 10.0 Installation and Configuration Guide - Before You Begin [Cisco Jabber Guest] - Cisco

Expressway only requires UCM 9.1.2 or later when providing mobile and remote (vpn-less) access to Jabber UC clients, which does not include the Jabber Guest solution.

Beginner

Re: Cisco Jabber Guest compatibility with CUCM

Yes, it's there on the site - CUCM 7+.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here