cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

247
Views
0
Helpful
1
Replies

Cisco Jabber Software Development Kit compatibility with Microsoft Edge

Good Afternoon,

 

We are working with the "CiscoWebCommunicatorAddOnInstaller.exe" 3.1.1 right now we have OK testing with IE 10 and IE 11 but no with Edge :( someone knows if the 3.1.2 works with or we must to wait till a new version? Maybe in dev?

 

Regards!

Everyone's tags (5)
1 REPLY 1
Hall of Fame Cisco Employee

You'd probably get more

You'd probably get more information if you ask this in DevNet.

HTH

java

if this helps, please rate
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards