Showing results for 
Search instead for 
Did you mean: 

Converting recorded sessions to MP4

Good afternoon,

I was attempting to convert a video the other day and the following prompt came up:


In the prompt it mentions "an additional webex conversion tool" to convert files to mp4....Just curious as to why we have to download additional components to the WebEx ARF player in order to convert from .ARF format to .mp4. As well, is there any type of a stand-alone version of this conversion tool available for download?  If there is please let me know, as it would be very helpful for myself and those that I work with.

Warmest regards,

Jason A. Leeser

IT Support Specialist

Message was edited on June 5, 2013: Kelli Glass, Cisco Collaboration Community moderator, added community categories and tags for greater ease in filtering posts (no change to content).


Hi Melody,

Will this also be available to enterprise customers? From what I  understnad and have heard through the grape vine, the MP4 standard of recording will only be available for Webex Meetings customers. Has this changed?



Hi Jason,

We are planning to introduce NBR with support for standard formats in WebEx Meetings, but it's at the same time the WebEx Meetings platform will be available to enterprise customers.



I just got off the phone with support about the SSO issue with the MP4 converter plugin. Support said our dedicated account rep would be able to email me the plugin to install, or potentially, I could use a free WebEx account to access the conversion plugin. Of course, there's a maintenance window today so you can't even sign up for a free account. And after calling the support line and talking to an account rep, there is no such plugin that can be installed separately. The supported workaround is apparently to convert to SWF or WMV, then go out to the Internet and hunt down conversion software to MP4. (Which, honestly, is pretty shady even if it works flawlessly. MP4 encoders have patent royalties, that's why you have to login to download it in the first place!)

Should corporate account users who are paying the big bucks really be stuck with a broken product for three years? Should Cisco support really be encouraging people to potentially infringe patents by downloading encoders that haven't paid any royalties?


If you're looking to convert WebEx recordings to MP4 at scale, and without using local or manual resources - we have recently released a completely automated WebEx ARF to MP4 conversion engine in the cloud.

Our solution can automatically grab your WebEx site's recordings, convert them to MP4 (or other formats), and transfer your recordings to your video storage service.

As such, it also alleviates any SSO issues you may have with the WebEx recording converter.

You can find more information here!media-conversion-engine-for-webex/c1z0s

Feel free to reach out to us as well.

Wilfred Longo

I'm having the same problem with SSO this is ridiculous. First cisco forces us into this format and now enterprise customers can't even easily convert it. I shouldn't have to reach out to my rep for any of this, make it work right, that is your job @cisco.


It is 2016.

This thread has been open for over four years.

This issue is not fixed. SSO customers cannot access the conversion tool.

Can someone at Cisco PLEASE explain what's going on here? I've reached out to everyone I can think of, and everyone keeps pointing me to somewhere else to try and find an answer.

How can SSO customers get this installed? I am not going to tell all of our faculty and staff to create free WebEx accounts as a workaround.

Hello all,

SSO issue in converter was addressed in WBS30.4. Refer to this knowledge base article for further detail.


Thanks for the reply. I looked at that article and can tell you that this still does not solve our issue. We are on WBS30.6 ( to be exact). Our users receive an invalid credentials error when trying to enter anything into those boxes. The additional popup window detailed in this posting does not ever appear. No matter what we enter into the boxes we cannot authenticate to download the conversion tool.

Is there some other configuration bit that we're missing? What else could be going on? Phone support was wholly unhelpful.

Sorry to hear! The other thing you can try (or you may have tried already), is to download the latest recording player again on website. It can be found on the left hand side navigation "Downloads", and find "recording player and editor" section with link to the download page. If it still does not work, please reach out to your WebEx admin to have them contact us to request a plug-in specifically for SSO site to run the conversion function. Thanks!


Thanks again. The latest recording player app did not work. I actually am the WebEx admin for our campus.

I've got a message in to our CSM about this, but haven't heard back for a few days. Is there a place you can direct me to get this plugin/app?

Hi Matt, sorry that you haven't heard from your CSM. Could you open a support ticket and mention my name in your ticket? They will be able to direct that to me and CSM to get the plug-in.

Hi Kai,

Thanks. We have had some dialogue from our CSM since my last message on this thread, and have basically come back around to the "create a free account" suggestion. The suggestion was for us to create one universal free account for our University and share those credentials...a solution which we've modified and tested internally using a nonprivileged local user.

We'd still much prefer a file download as it would create less hassle for our faculty, and it was hinted that this was a possibility. We would be willing to track downloads of the modified file if that is part of the reason the plugin requires authentication.

I'll add you to the e-mail thread. Thanks for being willing to work with us toward a solution.

-- Matt

Bumping this old thread, KB provided by Kai Huang works.

Spent too long looking for resolution to this issue, might as well make it easier for someone else.

This is the link to the plugin (located at bottom of KB).

Download the file.

Unzip the files and extract to the location: C:\ProgramData\webex\WebEx\500

Re-try the .ARF to .MP4 conversion process.

Closed network recording player and reopened, works like a charm now


Here you will find some homework pros and cons that will open your eyes on the whole homework concept. This could really save you in the future. I think that this info could be helpful


Had a similar problem with the free webex account too. Entered multiple URLs like,, and all failed with the invalid URL error. After spinning around in circles for a while logged into my webex account online and copy/pasted the post-authentication 'base' URL and voila it worked!! The base URL in my case was Check the same in your case and hopefully it will work for you too!



Recognize Your Peers
Content for Community-Ad