cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
390
Views
0
Helpful
1
Replies
Robert Carson
Beginner

iPod Touch 5th Gen?

Has anyone successfully used Jabber Voice on an iPod Touch 5th gen?

I see that it's not on the list of officially supported devices, but the iPhone 4S is listed and I was under the impression that the 5th Gen Touch was basically the same hardware without the Cell Radio.

1 REPLY 1

Hi,

iPod Touch 5th Gen is a supported device.

Cisco Jabber for iPhone Release 9.5 is supported on the latest version of Apple iOS 6.1 or iOS 7 running on an Apple iPhone 4, 4s, 5, 5c, or 5s or an Apple iPod Touch fifth generation.

http://www.cisco.com/en/US/docs/voice_ip_comm/jabber/iPhone/9_5/JABI_BK_JDF7E7EA_00_jabber-iphone-release-notes-9-5.html

- Please rate helpful posts -

- Please rate helpful posts -
Content for Community-Ad

Spotlight Awards 2021