cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Jabber 9.1 for Windows - Error code CJ:1300:2

tbergquist
Beginner
Beginner

I am testing with the group jabber-config.xml

I define the config file to use per user under the CSF device in CUCM in the "Cisco Support Field"

For example I may want certain links to show for certain groups.  I have created a config file for our Engineering department.  Below is the path the config and what is defined in the field mentioned above:

"configurationfile=/jabber_eng/jabber-config.xml"

Everytime I log in to Jabber I get an error message triangle icon in the bottom right corner.  When you click on it, I see the error message "A new configuration is available.  Sign out of Cisco Jabber then sign in again to apply the configuration."  Error code CJ:1300:2

I sign out and back in and I still get the same error.   Jabber does download the correct jabber-config.xml file but I still get the error message every time.

It seems to be cosmetic. 

Anyone else seeing this or know of a solution?

Thanks,

Tim

3 REPLIES 3

Richard Hermann
Enthusiast
Enthusiast

I went through this yesterday.  pArt of the documentation has it spelled out that way, another doesn't.

Try tryping file with a capital 'F'

configurationFile=/jabber_eng/jabber-config.xml

If that doesn't get it, take using folders on your TFTP out of the equation as well

Thanks for your comment.

The Jabber client does in fact pull down the correct config, but I keep getting the notification that a new config is available.

I will test changing the "F".

I was not able to confirm if the jabber-config file must actually be named "jabber-config.xml" of if I can use any file name.  That was the reason for the different folders on TFTP as I have them named all the same. 

Thanks!

Ok. You can name it whatever you want, just have to specify the name in the support field. 

Just FYI, are you checking the location on your computer for the file?  From what i was seeing, it downloads it as the name jabber-config anyway, regardless of what you name it.  I uploaded one as jabber-config.xml and a second as jabber-config-IT.xml.  To verify, i had to open it up on my pc where it downloads it.  It wasn't downloading the file I wanted until I made the 'F' change as well.

Hope that helps!

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: