cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2204
Views
5
Helpful
5
Replies

jabber - outlook integration & presence issue

rgneist22
Level 1
Level 1

hi!

we are currently using jabber 11.7.1 and are experiencing problems with only some clients:

the presence status in the users outlook for other collegues is not shown anymore, and also the click to call feature is not working anymore

at the moment it seems that only users who got a fresh jabber 11.7.1 installation are affected - people who were 'upgraded' from jabber 11.6 or older seem not affected

i checked the outlook setting for presence of course, but thats still active

i also checked the technote http://www.cisco.com/c/en/us/support/docs/unified-communications/jabber-windows/118750-technote-jabber-00.html
although it refers to an even older jabber version
when i set the UpAndRunning parameter to 2, it reverts back to 0 as soon as jabber is startet

ms office office version 2013 and 2016 affected

any hints or ideas that might help me to locate my problem?

thanks for your time :)

best regards
rob

5 Replies 5

Jaime Valencia
Cisco Employee
Cisco Employee

Are you doing the calendar integration user side? or server side?

HTH

java

if this helps, please rate

hi jaime!

thanks for your reply

a bit tricky for me to answer since i do not fully understand the infrastructure and techniques behind it - i assume client side - how to verify?

we do have a Cisco Unified CM IM and Presence server, referenced in the jabber config.xml via <PresenceServerAddress>

while troubleshooting i also found that the UpAndRunning value in HKCU\Software\IM Providers\ Cisco Jabber is 0 although jabber is running on the affected clients

thanks

rgneist22
Level 1
Level 1

any hints on this?

thanks!

rrighi
Level 1
Level 1

Same issue for me. Did you find a solution?

Thanks a lot

Roberto

rgneist22
Level 1
Level 1

omg - made the same mistake i hate at other ppl's posts: if they do not tell others what their solution was - sorry, here's the info:

we created a TAC about this, and got a confirmation after some days that this indeed is an issue with some specific versions

furthermore we got the info that this SHOULD be fixed with one of the next releases:
"will be fixed in 11.8.3 and 11.9(0)"

there's also a workaround:

Shut down jabber open the jabber-bootstrap.properties file in C:\ProgramData\Cisco Systems\Cisco Jabber and change CLICK2X=0 to NOT_SPECIFIED

sorry for not updating this thread earlier :(

brg
rob