cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
615
Views
0
Helpful
2
Replies
Highlighted
Beginner

Option InitialPhoneSelection doesn't work

Hi all

I'm trying to get the option InitialPhoneSelection to work. I want our Jabber to start with the deskphone selected. But it's impossible. Whatever I do Jabber starts in softphone mode.

I have deleted all local config files before sign in, so Jabber will download the correct xml file.

Here is a copy of the xml file:

<?xml version="1.0" encoding="utf-8"?>
<config version="1.0">
<Client>
</Client>
<Directory>
  <DirectoryServerType>EDI</DirectoryServerType>
  <DisableSecondaryNumberLookups>0</DisableSecondaryNumberLookups>
  <MinimumCharacterQuery>2</MinimumCharacterQuery>
  <SearchBase1>OU=XX-XXXXX,DC=int,dc=XXXXX,DC=com</SearchBase1>
  <HomePhone>otherHomePhone</HomePhone>
  <OtherPhone>otherHomePhone</OtherPhone>
  <PhotoUriSubstitutionEnabled>true</PhotoUriSubstitutionEnabled>
  <PhotoUriSubstitutionToken>sAMAccountName</PhotoUriSubstitutionToken>
  <PhotoUriWithToken>http://www.XXXXXXXXXX.com/~/XXXXXXXXXX/sAMAccountName.jpg</PhotoUriWithToken>
  <PhoneNumberMasks>+45XXXX|+## #### ####|+45XXXX|+## #### ####</PhoneNumberMasks>
</Directory>
<Options>
  <StartCallWithVideo>false</StartCallWithVideo>
  <Start_Client_On_Start_OS>true</Start_Client_On_Start_OS>
  <DockedWindowVisible>false</DockedWindowVisible>
  <Set_Status_Away_On_Inactive>true</Set_Status_Away_On_Inactive>
  <Set_Status_Inactive_Timeout>10</Set_Status_Inactive_Timeout>
</Options>
<Policies>
  <Screen_Capture_Enabled>true</Screen_Capture_Enabled>
  <File_Transfer_Enabled>false</File_Transfer_Enabled>
  <Disallowed_File_Transfer_Types>.exe;.msi;.rar;.zip;.mp3</Disallowed_File_Transfer_Types>
  <InitialPhoneSelection>deskphone</InitialPhoneSelection>
  <EnableAccessoriesManager>true</EnableAccessoriesManager>
  <UserDefinedRemoteDestinations>true</UserDefinedRemoteDestinations>
   </Policies>
<Voicemail>
  <VoiceMailService_UseCredentialsFrom>phone</VoiceMailService_UseCredentialsFrom>
</Voicemail>
</config>

Any suggestions?

J4W: 9.2.3 Build 4417.

CUCM: 8.6.2.22900-9

CUP: 8.6.4.13900-4


Thanks

Kristian 

2 REPLIES 2
Highlighted
Contributor

Hi Kristian,

This option is working for CUCM 9.x and later - so it is expected that it is not working in your case.

We  already have a defect "CSCua58112 - Jabber for Windows Needs  Configuration for Defaulting to Deskphone Mode" which is coverting this  issue. CSCua58112 is targeted for J4W 10.0.

Regards,

Nebojsa

Highlighted

Hi Nebojsa

Ok that explains it. I wish I could have read this in the administration guide :\ That could have saved me several of hours of investigation :\

Thanks

Kristian