cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
12978
Views
6
Helpful
6
Replies
jason.lim00
Beginner

Phone service not connected on Jabber Android

I have latest version Jabber installed on Android phone. It can connect to the IM&P, but the phone service just cannot get connected. I can ping CUCM from the phone. I have owner ID set, name as BOTXXX, IM&P and CUCM correctly mapped. Anyone can advise what went wrong or common mistakes I made?

6 REPLIES 6
dsobrinho
Engager

Hi Jason Lim,

Check again the configuration in the CUCM, the BOTXXXX profile, if the LDAP integration was configured in the DEVICE BOTXXXX.

Following the list of Android and smartphones officially supported:

● Samsung Galaxy S4 with Android OS 4.2.2 and 4.3

● Samsung Galaxy Note II with Android OS 4.1.2

● Samsung Galaxy Nexus with Android OS 4.2.2

● Samsung Galaxy S III with Android OS 4.1.2

● Samsung Galaxy S II with Android OS 4.1.2

● Motorola MC40 with Android OS 4.1.1


Check the datasheet: http://www.cisco.com/c/en/us/products/collateral/unified-communications/jabber-voice-android/datasheet-c78-730692.html


Best regards

Daniel Sobrinho

Daniel Sobrinho
adam.gillie
Beginner

Hi Jason

I have had the same issue and have just managed to resolve the problem. We are running Jabber 10.5.1 on Android kernel 4.2.2.

Jabber on Android cannot support HOSTNAME with the Android kernel less than 4.4.4, and therefore Jabber cannot connect to Call Manager.

You can correct the issue in one of two ways:

1. Change the hostname of the CUCM servers to the FQDN or IP address

2. Add the "Organization Top Level Domain" (CUCM system => Enterprise Parameters) as "cisco.com" for instance, then Jabber will do DNS query with "<servername>.cisco.com"

I just implemented option 2 and this resolved the problem. This was also a non-impacting change.

I hope this helps. Best of luck.

Adam

Hi Adam,

Good day.

May we ask you to provide a screen capture for that procedure?

For we able to set. Thanks.

or:

Also do you just "apply config"? or "reset"?

So you skip item # 1?

If no, does it have an impact to the business?

Your response is greatly appreciated.

Best regards,

Dadz Eleria

Hi Dadz

My apologies for the delay in responding to your post.

I skipped option 1 from my previous post as this would require reboots for all the servers in our cluster, and would have business impact. Option 2 was the least intrusive and achieved the desired result.

I implemented the second option from your screen shot. I entered out internal domain.

Under the 'Cluster Fully Qualified Domain Name', I also entered a wildcard. For your example, it would be *.comscentre,com.

Ping the hostname of the CUCM Publisher and it should return the FQDN as well, this will give you what you need.

Example.jpg

Also, from memory I clicked 'Save", then "Apply Config'. No device restart was required to update this parameter.

I hope this helps.

Kind regards,

Adam

Also having this issue,

did the second option and made sure the top level domain and CUCM hostaname where resolvable however the my problem persists phone services do not connect. changing the hostname is not realy an option for me tried jabber version 10.5.1 and habber version 11.0.0

Pedro Francezi
Beginner

Hi All,

I have the same problem. someone found a workaround?

Set the Domain Name does not solve the problem.

In my environment are being used Jabber 11.0, UC Applications 10.5. and Samsung S4

Best Regards

Create
Recognize Your Peers
Content for Community-Ad