cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1353
Views
0
Helpful
4
Replies
Highlighted
Beginner

spark upgrade question

good morning, i was notified of a spark update yesterday.  proceeded to upgrade.  During the process when relaunching the application, a pop up appeared.

"SPARKLE UPDATER, possible attack in progress! Attempting to upgrade from 3705 to 2002.  aborting update."

this notification will not allow me to update SPARK.  any suggestions on the cause of this and should i skip this upgrade for SPARK?

I'm on a MACBOOK pro.

4 REPLIES 4
Highlighted
Cisco Employee

Hi John,

Sorry for the late reply. Your post has been moved from the general developer forum to the Cisco Spark community . For faster response, please post any further questions related to the topic under Cisco Spark Community. Also request to refer

[Update Functionality]Spark for Mac for related information.

Thanks and Regards,

Geevarghese

Highlighted
Beginner

Hi John,

Thank you for reporting this issue. Could you confirm what the is the currently installed version of the Cisco Spark application if you are still having this issue?

One way to quickly fix this issue is for you to uninstall / remove the older version and then re-download a new version from ciscospark.com downloads section.

Thank you,

Jean

Highlighted
Beginner

Did you get an answer for this?  I've seen the same problem with my client for a couple of months now.  Only use it occasionally, but would like to get this resolved.

Highlighted
Enthusiast

Hi John - Did you find an answer to this? I'm having the same issue. Thanks!

Content for Community-Ad