cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
443
Views
0
Helpful
2
Replies
Cameron Whitehead
Enthusiast

Upgrade CUCM 9.1 to 12.5

So I am doing a long over due upgrade from CUCM 91. to 12.5 using PCD.  The issue I have is currently I have 9.1 running on ESXi 6.0 and the OVA wont install on this as it needs 6.5 minimum.  If I upgrade ESXi to 6.5 first am I going to have an issue running CUCM 9.1 on this version for a day or two before I do the upgrade?

2 REPLIES 2
Vaijanath Sonvane
VIP Engager

Hi,

In the past, we tried similar type of setup in the lab. First, we upgraded VMware ESXi version to 6.7 and tried to boot up CUCM 10.x. The CUCM 10.x did not boot on ESXi 6.7 and showed VMware related error. 

I would recommend the following procedure:

1. Upgrade CUCM from version 9.1 to 12.0 on existing VMware ESXi 6.0

2. Verify that CUCM is successfully upgraded. 

3. Upgrade VMware ESXi from 6.0 to 6.5. CUCM 12.0 is supported on both ESXi 6.0 and 6.5.

4. Upgrade CUCM from version 12.0 to 12.5

 

 

 

Please rate helpful posts and if applicable mark "Accept as a Solution".
Thanks, Vaijanath S.

Yeah the backup plan was to go to 12 first then to 12.5.  Was just hoping we could avoid doing that if possible.  That might be what we have to do.

Content for Community-Ad

Spotlight Awards 2021