Showing results for 
Search instead for 
Did you mean: 

WebEx conference mute/unmute from phone (*6) doesn't work


Hello. There's a problem using WebEx conference over the phone.

Problem: *6 (mute/unmute) from phone dialpad doesn't work for users dialed into WebEx conference.

It works only if: Personal Conference is used, and only if host starts it over the phone. As soon host starts the web session - *6 stops working.

For Meeting Center Pro 1000 type conference - it never worked.

Workarround - use handset muting or mute from web console by host.

Is it normal behaviour?





Can someone please reply - is it working for you?

Or is it normal behaviour (I can hardly believe this).

Hi Mindaugas,

Can you please confirm what exact version of MeetingPlace you have and what type of integration?

For MeetingPlace 8.5, here is the link to the end user guide that specifies all the options available from the TUI (Phone user interface):

I hope this will provide you with some clarifications.


Here is what I can see:

About Meeting Center
Service version:WBS28
Page version:
Client version:
Docs version:
Release Notes and FAQs

Hi Mindaugas,

It looks like you are using WebEx Meeting Center and not MeetingPlace integration. I would advise you to reach out to WebEx support directly as they are not observing this community:

I hope this will help you.



We've had this problem a couple times as well.  No solution so far.

*6 doesn't always mute the phone.  Clicking the mute button on the Cisco 6941 phone also doesn't mute the phone.  Doing both *6 and activating the mute button doesn't work.  The only work around that has worked for our users with the problem is to use the mute button on the Headset (Plantronics CS50).

Hi John,


I am not sure if you meant to say #6 instead of *6. End users should be able to use this feature at any time during the meeting. They do need to have the privilege to Record meetings. If the end users are joining as guests (without authenticating first), make sure Guest user has the privilege to Record meetings enabled. 

If DTMF was a problem, that would be easily reviewed in the logs and packet captures, so possibly TAC involvement would be needed to check why you are seeing this issue.




Hi, I just spent some time on the phone with WebEx support and have been told that it is basically unsupported.


If you are logged into the meeting through the web portal it becomes a web meeting. People can login with out have web access, but the mute / un mute functions are disabled. Essentially there is no way for them to un-mute themselves this way.


My workaround is going to be "mute-all upon entry" and physically un-mute the people who call in only. they will then be responsible to mute / un mute their phones locally.


I am very surprised that this isn't more of an issue.


Hello everyone,

For Webex Meeting Center meetings, users can either use the web interface to mute/unmute or handset mute/unmute feature. This is by design.

However, there are audio controls for Personal conference meetings (PCN meetings) which you can check in Webex KB article: WBX67648 (

*6 works only in PCN meetings and NOT in Webex MC meetings.


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: