TITLE
Error code CJ:1000:1 on the Jabber client.
SYMPTOMS
While logged in to Jabber for Windows, if we attempt to login to a Jabber client on another platform, Jabber for iPhone/MAC without logging out of Jabber for Windows, you get signed out of Jabber for Windows. If you attempt to authenticate to Jabber for Windows after this, you receive an Error Notification with unknown error description and error code CJ:1000:1. This error does not seem to affect any functionality of the client in any way.
ENVIRONMENT
Cisco Jabber 9.0.1
Cisco Unified Communications Manager
Cisco Unified Presence
CAUSES
When another Jabber client attempts to authenticate the same end-user, it will cause the Jabber for Windows client to logout. This forced logout produces the unknown error to occur.
RESOLUTION
This is a known issue, and is documented in CSCtz42069
PREVENTION
Ensure that you are not logged in to multiple Jabber clients simultaneously.
RELATED LINKS
http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtz42069